The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-18-2017, 11:53 AM
Cruisawooski Cruisawooski is offline
Registered User
 
Join Date: Jun 2017
Posts: 1
POST ID # = 908551
Cruisawooski Reputation: 10
Default The Corsair Void headset isn't connecting right

Here is what happened, I came home after a week away and updated everything that needs to be updated. No matter what the headset will not power on. I tried using the paper clip to the Dolby and re-pairing and I get the Dolby blinking fast and I hold down the power button for the headset to pair but it never turns on to pair at all. While the headset is plugged in, if I force update the voidusing the CUE then it'll update and then all of a sudden it works again but as soon as I unplug it to go wireless the headset itself just powers off and I cant get it to re-pair at all unless I go back and force update again. So the only way it works is when its plugged in and I force update everytime I wanna use it. It is fully charged as far as I know as I left it charging all night. I also cannot change the volume while I have it on through the force update and plugged in.

Last edited by Cruisawooski; 06-18-2017 at 12:30 PM.
Reply With Quote


Reply

Tags
issues, power button, sound problem, update problem, void issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.