The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-15-2019, 06:09 AM
ENIIKKK ENIIKKK is offline
Registered User
ENIIKKK's PC Specs
 
Join Date: Oct 2017
Posts: 19
POST ID # = 1001492
ENIIKKK Reputation: 10
Default H115i déco/reco

Bonjour,

Plusieurs fois j'ai mon H115i qui se déconnecte et qui se reconnecte aléatoirement pourtant tous les branchements sont bien mis et le PC est neuf. Je l'ai assemblé il y a 1 semaine.

J'entends le bruit Windows comme quoi un branchement est enlevé puis 1 seconde après le bruit comme quoi il est re-branché. Ce n'est pas très dérangent, mais je ne sais pas d'où sa peu venir.

(à mon avis ça viens du câble qui se branche sur la pompe mais j'en suis pas sur) il se branche facilement sans forcer, comparé à mon ancien h100i V2 qu'il fallait forcer pour le brancher)

Last edited by ENIIKKK; 04-15-2019 at 08:23 AM.
Reply With Quote
  #2  
Old 04-15-2019, 08:54 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 904
POST ID # = 1001513
Corsair Brice Reputation: 10
Default

Bonjour,

De quel version du H115i s'agit il ?

Si c'est la version RGB, essayait d'utiliser le mode LED fixe afin de voir si votre problème continue de ce produire.
Reply With Quote
  #3  
Old 04-15-2019, 11:22 AM
ENIIKKK ENIIKKK is offline
Registered User
ENIIKKK's PC Specs
 
Join Date: Oct 2017
Posts: 19
POST ID # = 1001532
ENIIKKK Reputation: 10
Default

J'ai le H115i RGB Platinum

Je viens de mettre tous en bleu et j'attends de voir si sa recommence après c'est aléatoire ça peu très bien arrivé maintenant ou dans 2 jours, mais sinon j'ai toujours vue ça quand l'effet était en Spiral.

J'aime bien mettre en Spiral donc si le problème persiste ça peut venir d'où ?

Last edited by ENIIKKK; 04-15-2019 at 11:25 AM.
Reply With Quote
  #4  
Old 04-16-2019, 05:43 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 904
POST ID # = 1001610
Corsair Brice Reputation: 10
Default

Bonjour,

Le problème de connection/déconnexion est due à un conflit avec certain logiciel.

Le conflit implique engendre une saturation des ports USB ce qui provoque la déconnexion.
Celui-ci est en cours de résolution, la solution si elle est confirmé, elle intégrée dans la version d'iCUE 3.15.xx
Reply With Quote
  #5  
Old 04-16-2019, 06:09 AM
ENIIKKK ENIIKKK is offline
Registered User
ENIIKKK's PC Specs
 
Join Date: Oct 2017
Posts: 19
POST ID # = 1001611
ENIIKKK Reputation: 10
Default

D'accord merci.

J'ai créer plusieurs profils afin de régler les couleurs et régler les ventilateurs du H115i et je voudrais savoir si mes 2 ventilateurs qui sont en façade (LL 120) sont aussi impacté dans les réglages ou pas ?

par exemple j'ai créer un profil pour PUBG avec les ventilateurs du H115i en Équilibré est-ce que les ventilateurs qui sont en façade (LL 120) se mettent aussi en Équilibré ?

Les deux ventilateurs en façade sont branché sur le Lighting node pro et sur la carte mère. Sur iCue onglet "Lighting node pro" on peut seulement régler la couleur. (des LEDs et Ventilateurs)

Last edited by ENIIKKK; 04-17-2019 at 05:26 AM.
Reply With Quote
  #6  
Old 04-23-2019, 01:08 PM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 904
POST ID # = 1002297
Corsair Brice Reputation: 10
Default

Bonjour,

Les ventilateurs impacté pour la vitesse par les profils concernent uniquement ceux connectés sur le H115i, ceux branchés sur la carte mère ne peuvent pas être gérer par iCUE.

Vous pouvez avec le node pro uniquement modifié l'aspect lumineux de ceux-ci lors du changement de profil.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.