The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Solid State Drives / SSD (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-07-2012, 02:01 PM
Mickie Mickie is offline
Registered User
Mickie's PC Specs
 
Join Date: Jul 2012
Posts: 1
POST ID # = 588996
Mickie Reputation: 10
Default [Corsair Force 3 120GB] Trotz AHCI langsamer Start

Hallo,


also folgendes Problem mit der SSD:

Windowsstart dauert um die 3 Minuten. Ich hatte vorher kein AHCI aktiviert und die SSD war auf Port 1 angeschlossen. Ich hatte daraufhin ein Firmware Update ausgeführt, wodurch die SSD auf einmal blitzschnell wurde (13 Sek. Start).

Mir wurde allerdings empfohlen auch das BIOS zu updaten, die SSD auf Port 0 anzuschließen, im BIOS auf ACHI umzustellen und Windows neu zu installieren (SSD vorher formatieren) und dann den AMD Chipsatz für ACHI zu installieren.

Das habe ich soweit gemacht. Als ich die SSD allerdings auf Port 0 angeschlossen habe, war sie wieder so extrem langsam, erneutes umstecken auf sein alten Port brachte nichts, also ließ ich sie da und dachte mir, dass nach der Neuinstallation das schon wieder gehen würde.

Der Fall ist nicht eingetreten. Positiv ist, dass AS SSD Benmark mir jetzt zu allem OK sagt, ACHI scheint also korrekt zu laufen. Dennoch ist die SSD wieder so extrem langsam, wie vorher.

Ich habe versucht nochmal das Firmware Update zu machen, ging nur im IDE-Modus, hat diesmal aber nichts gebracht.

Alle Treiber sind installiert, die SSD ist optimiert, BIOS ist so aktuell, wie möglich und Windows Updates sind ebenfalls drauf.

Erwähnenswert ist vielleicht nocht, dass das erste Firmware Update, was so gut funktioniert hatte, gemacht wurde, bevor ich die Platte umgesteckt hatte auf Port 0 und bevor ich das BIOS geupdatet habe. Ich weiß nun nicht, ob das damit was zu tun hat, aber ich erwähne es lieber trotzdem.

Ich hoffe, ihr habt Rat für mich, ich komme absolut nicht vorran

Last edited by Mickie; 07-07-2012 at 11:57 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.