The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-05-2019, 04:52 PM
NineBallDE NineBallDE is offline
Registered User
NineBallDE's PC Specs
 
Join Date: May 2019
Posts: 7
POST ID # = 1026427
NineBallDE Reputation: 10
Default H115i Platinum Weiß ist nicht Weiß

Hallo,

Mir ist in letzer Zeit öfters aufgefallen das ich nach einiger Zeit Artefakte bekomme an der Pumpe bekomme. Aber was am schlimmsten ist das meine Pumpe kein weiß kann. Es ist Orange und flackert. Dann abundzu ist sie dann weiß und flackert dann wieder. Manche Grün oder Blautöne sehen auch anders aus als bei meinen Dominator RGB was jetzt nicht schlimm ist aber doch bei so einen Preis etwas stört.

Zusätzlich habe ich noch Probleme das meine K95 Shortcuts macht die ich nicht eingestellt habe, wie z.B das auf F1 das besc*** Dragoncenter von MSI aufgeht und mein Browser! Ist Ingame echt cool. Aber dazu sollte ich wahrscheinlich ein extra Thread aufmachen?

Evtl hat ja jmd ne Ahnung woran das liegt.
Reply With Quote
  #2  
Old 12-09-2019, 02:32 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,084
POST ID # = 1026826
muvo Reputation: 38
Default

Wenn die Pumpe Probleme hat die Farbe korrekt wieder zu geben , dann melde dich bitte beim Kundenservice
Reply With Quote
  #3  
Old 12-10-2019, 07:41 PM
NineBallDE NineBallDE is offline
Registered User
NineBallDE's PC Specs
 
Join Date: May 2019
Posts: 7
POST ID # = 1027040
NineBallDE Reputation: 10
Default

Danke dir werde ich tun
Reply With Quote
  #4  
Old 12-11-2019, 05:30 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,084
POST ID # = 1027078
muvo Reputation: 38
Default

Du kannst such die Ticketnummer hier hinein schieben und dann kann bluebeard auch mal drauf schauen
Reply With Quote
Reply

Tags
falche farben, h115i platinum rgb, problem, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.