The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #196  
Old 03-21-2020, 01:01 PM
Stolega77 Stolega77 is offline
Registered User
Stolega77's PC Specs
 
Join Date: Mar 2020
Posts: 2
POST ID # = 1038411
Stolega77 Reputation: 10
Default

Had the same issue.. install your amd chipset drivers!!
Reply With Quote


  #197  
Old 03-21-2020, 01:19 PM
Stolega77 Stolega77 is offline
Registered User
Stolega77's PC Specs
 
Join Date: Mar 2020
Posts: 2
POST ID # = 1038416
Stolega77 Reputation: 10
Default

Try to install the amd chipset drivers:

https://www.amd.com/en/support/chips...ocket-am4/x570

this worked for me after rebooting ;)
Reply With Quote


  #198  
Old 03-22-2020, 04:34 PM
imaginos777 imaginos777 is offline
Registered User
 
Join Date: Mar 2020
Posts: 1
POST ID # = 1038501
imaginos777 Reputation: 10
Default

I just installed the latest chipset drivers, no change. Any news from the corsair people on this? This is a really really horrible write speed for a top of the line PCIE 4.0 drive.

MP600 1TB
Asus prime X570-P
3700X
This is my OS drive. No other drives attached.
latest corsair firmware
latest amd chipset drivers

Attached Images
File Type: jpg PCIE4_bench.jpg (75.5 KB, 89 views)

Last edited by imaginos777; 03-22-2020 at 04:46 PM.
Reply With Quote


  #199  
Old 03-26-2020, 12:15 PM
madsurfer madsurfer is offline
Registered User
madsurfer's PC Specs
 
Join Date: Mar 2020
Posts: 1
POST ID # = 1038888
madsurfer Reputation: 10
Default

Running into the same issue. Big disappointment with this NVME drive :-(

Read: 4954MB/s
Write: topping at 510MB/s

I have tried the latest MSI chipset driver for my MoBo first same result. I tried the AMD x570 chipset driver but the latest version (amd_software_2.03.12.0657) is stuck during setup. I used the previous version (amd_software_2.01.15.2138), but still not luck.

It seems right after login into win10 I can get 2200MB/s write and after a while it goes back to 500MB/s.

Super annonying.

https://imgur.com/yyH08Sh
Attached Images
File Type: png CrystalDiskMark26.03.2020.png (50.8 KB, 5 views)
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.