The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-15-2017, 01:41 PM
Malefic21 Malefic21 is offline
Registered User
Malefic21's PC Specs
 
Join Date: Nov 2017
Posts: 1
POST ID # = 926414
Malefic21 Reputation: 10
Default CUE not detecting Scimitar + Unable to uninstall

So, I've had problems with my scimitar side buttons, so I contacted support and they weren't very helpful they just sent for an RMA and didn't really try and fix my problem. But I have the new mouse now and it's not even being detected by CUE. I've tried searching for fixes but the go to is to unistall and I couldn't even do that before contacting support.
All I get is the message "the specified account already exists", so I'm pretty stumped on what to try next.
I've tried restarting, different ports, 3.0, 2.0.
Any suggestions would be greatly appreciated.
Thanks
Reply With Quote


  #2  
Old 11-18-2017, 07:37 PM
Arock387 Arock387 is offline
Registered User
Arock387's PC Specs
 
Join Date: Sep 2017
Posts: 27
POST ID # = 926856
Arock387 Reputation: 10
Default

I have an issue where when I use the first center mouse button as a mouse button instead of the profile switcher and set it for mic usage, randomly after a few clicks the mouse icon greys out in the CUE software and reverts to this default slow moving setting. I have to unplug and plug the mouse back in to fix it.
Reply With Quote


  #3  
Old 11-24-2017, 07:45 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 927558
Toasted Toasted Reputation: 108
Default

Run this tool and see whether that helps.
https://support.microsoft.com/en-us/...led-or-removed
Reply With Quote


Reply

Tags
cue, scimitar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.