The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-26-2020, 03:12 PM
youraveragebrit youraveragebrit is offline
Registered User
 
Join Date: Jan 2020
Posts: 1
POST ID # = 1032897
youraveragebrit Reputation: 10
Default Corsair void pro STEREO mic not working.

Hi,

I bought the corsair gaming bundle today, the one I bought includes the VOID PRO STEREO headset. This headset includes one 3.5mm jack, coloured black, with a Y adapter included, with both pink and green jacks for headset and mic.

I was initially having problems getting anything to work at all using the inputs on the back on my PC, after trying the ones on top, I get audio fine now, but my mice does not work (Kinda). I cannot hear myself nor can anyone else when talking at a normal volume, but if i blow into the mic or basically scream the neighbourhood down, you can.

I have checked every driver, every setting, every permission and i am well and truly stuck.

The headset also isn't called "Corsair" etc anywhere and doesn't show up in iCUE, really stuck and bummed out.

Thanks for any help you can give.
Reply With Quote


Reply

Tags
audio, headset, mic, void

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.