The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #31  
Old 04-29-2019, 08:18 PM
freeze255 freeze255 is offline
Registered User
 
Join Date: Apr 2019
Posts: 4
POST ID # = 1003021
freeze255 Reputation: 10
Default

hello,thank you for the fix I have an x470 board and a ryzen 2700x and i had a lot of problems with the disconnects but now its fixed.

But the problem i have is that when I use hwinfo or aida the options tab in icue for my fans on the commander pro is missing.

I cant see the fan speeds or adjust it.Only thing that works to get the options back is restarting the icue service.
Reply With Quote
  #32  
Old 04-29-2019, 10:01 PM
caqo caqo is offline
Registered User
caqo's PC Specs
 
Join Date: Oct 2014
Posts: 11
POST ID # = 1003030
caqo Reputation: 10
Default

Quote:
Originally Posted by Prollpower View Post
Be careful… for me this Version is faulty.
The Option "Play on pressed key" doesn't seem to work for me.
Not only the pressed key have an effect, every key marked for this effect the Lights are affected.
Same Here, went back to v14.

Using Strafe RGB

Last edited by caqo; 05-07-2019 at 02:30 AM.
Reply With Quote
  #33  
Old 04-30-2019, 10:54 AM
shaga shaga is offline
Registered User
 
Join Date: Feb 2017
Posts: 7
POST ID # = 1003072
shaga Reputation: 10
Default

For me updates(via iCUE) just fine and everything works smooth(K55 RGB and SCIMITAR PRO RGB). Changelog would be just nice still. :P
Reply With Quote
  #34  
Old 05-01-2019, 05:58 AM
HighOctane81 HighOctane81 is offline
Registered User
 
Join Date: Oct 2018
Posts: 11
POST ID # = 1003185
HighOctane81 Reputation: 10
Default

Since this version i still don't have my LL fans saving Arc profile on the inbuilt commander pro in the 1000d case. Also, when i setup the LL fans they freeze and no effect will work until i reboot and start all over. Light Pro node works fine which is connected to USB header also and has 3 LL fans. No problem with those but the commander pro since this update isn't playing nice!
Reply With Quote
  #35  
Old 05-01-2019, 06:00 AM
momorious's Avatar
momorious momorious is online now
Registered User
momorious's PC Specs
 
Join Date: Jul 2016
Posts: 262
POST ID # = 1003186
momorious Reputation: 12
Default

Quote:
Originally Posted by HighOctane81 View Post
Since this version i still don't have my LL fans saving Arc profile on the inbuilt commander pro in the 1000d case. Also, when i setup the LL fans they freeze and no effect will work until i reboot and start all over. Light Pro node works fine which is connected to USB header also and has 3 LL fans. No problem with those but the commander pro since this update isn't playing nice!
Same issue here, Arc is self-deleting after profile switch and PC reboot on my 5 LL fans connected to CoPro. I reported this issue already 3 weeks ago when I got the 3.15 Beta. Unfortunately they were not able to fix this bug within these 3 weeks.
Reply With Quote
  #36  
Old 05-01-2019, 06:54 AM
Biagio00 Biagio00 is offline
Registered User
 
Join Date: May 2019
Posts: 1
POST ID # = 1003190
Biagio00 Reputation: 10
Default

Quote:
Originally Posted by Prollpower View Post
Be careful… for me this Version is faulty.
The Option "Play on pressed key" doesn't seem to work for me.
Not only the pressed key have an effect, every key marked for this effect the Lights are affected.
For me it's the same. In this version under lighting effects, when you use Gradient or Solid effects and you enable "Play on pressed key" nothing changes and keeps triggering all keys selected for that effect.
Reply With Quote
  #37  
Old 05-01-2019, 12:45 PM
Stephan_m's Avatar
Stephan_m Stephan_m is offline
Registered User
Stephan_m's PC Specs
 
Join Date: May 2019
Posts: 1
POST ID # = 1003219
Stephan_m Reputation: 10
Default

Quote:
Originally Posted by Prollpower View Post
Be careful… for me this Version is faulty.
The Option "Play on pressed key" doesn't seem to work for me.
Not only the pressed key have an effect, every key marked for this effect the Lights are affected.
Yep, same here.
Reply With Quote
  #38  
Old 05-02-2019, 04:31 AM
shaga shaga is offline
Registered User
 
Join Date: Feb 2017
Posts: 7
POST ID # = 1003313
shaga Reputation: 10
Default

Is it again update that does nothing for gamers? <- gaming mouse
Reply With Quote
  #39  
Old 05-05-2019, 04:48 AM
Prollpower Prollpower is offline
Registered User
 
Join Date: Jun 2016
Posts: 2
POST ID # = 1003591
Prollpower Reputation: 10
Default

So many confirmations of corrupted lighteffects, but nothing from Corsair, Version still alive…?!
Reply With Quote
  #40  
Old 05-07-2019, 02:35 AM
caqo caqo is offline
Registered User
caqo's PC Specs
 
Join Date: Oct 2014
Posts: 11
POST ID # = 1003788
caqo Reputation: 10
Default

Quote:
Originally Posted by Corsair Hotpot View Post
Hi everyone!

I just want to try and help clarify some of the questions here. Firstly iCUE 3.15.101 can only be updated using iCUE and not on our website for download as of yet. We have had a lot of feedback and wanted to get a fix for the disconnection issue with Platinum coolers released. It will be available for download soon as well. As for patch notes we have generally posted them on our forums. This is something we have gotten a lot of requests for and I have talked to our teams here and it's in the works to have it prompted in iCUE in a future version. Since we pushed for 3.15.101 to be released sooner than usual, we are a bit behind on getting the patch notes out you guys but we're working on getting that out! The CPU usage for software control was not resolved in this version but it is being worked on for a near future version of iCUE. For those with the option "Play on pressed key" not working, I've reported this, so we can look into what's going on. If you are still having a disconnect issue with your Platinum cooler please PM me as we would need more system information to see what’s going on! Thanks for everyone’s patience!
Any progress with that?.

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.