The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-12-2017, 08:03 PM
Z.S Z.S is offline
Registered User
Z.S's PC Specs
 
Join Date: May 2016
Posts: 108
POST ID # = 907738
Z.S Reputation: 10
Default Corsair MM800 RGB Polaris Mouse Mat

I have had this mouse mat for a while now I think around 4 months but at least a couple of times before including now the mouse mat is unrecognisable in CUE and does not even light up after I have logged in the first couple of times it happened it was OK after a few hours or minutes but for 2 days now the mat does not light up. I have the Corsair M65 Pro RGB FPS Mouse which is plugged in to the mouse mat and that works perfectly and is even recognised in CUE but the actual mat does not recognise I think there is something wrong with the firmware on the mouse mat or something as the USB passthrough works fine with my mouse like i said
Reply With Quote


  #2  
Old 06-12-2017, 08:41 PM
ScarredMecha ScarredMecha is offline
Registered User
ScarredMecha's PC Specs
 
Join Date: Nov 2014
Posts: 1,162
POST ID # = 907742
ScarredMecha Reputation: 14
Default

Does it show up as malfunctioning in CUE?
__________________
Click the picture for some nice simple color scheme profiles!

Reply With Quote


  #3  
Old 06-12-2017, 09:34 PM
Z.S Z.S is offline
Registered User
Z.S's PC Specs
 
Join Date: May 2016
Posts: 108
POST ID # = 907743
Z.S Reputation: 10
Default

Quote:
Originally Posted by Reapexx View Post
Does it show up as malfunctioning in CUE?
No it is not recognised at all so it obviously can't show up as being malfunctioned but the passthrough is working fine like I said
Reply With Quote


  #4  
Old 06-12-2017, 10:32 PM
Z.S Z.S is offline
Registered User
Z.S's PC Specs
 
Join Date: May 2016
Posts: 108
POST ID # = 907749
Z.S Reputation: 10
Default

pls help me
Reply With Quote


  #5  
Old 06-13-2017, 08:24 AM
Z.S Z.S is offline
Registered User
Z.S's PC Specs
 
Join Date: May 2016
Posts: 108
POST ID # = 907778
Z.S Reputation: 10
Default

not sure what the problem was but after unplugging a USB stick i had on my PC a windows message appears for the Polaris MM800 telling me that the drivers for it are being installed and then it starts working again

Last edited by Z.S; 06-13-2017 at 03:24 PM.
Reply With Quote


  #6  
Old 06-13-2017, 07:44 PM
Comet ☄'s Avatar
Comet ☄ Comet ☄ is offline
Witch
Comet ☄'s PC Specs
 
Join Date: Feb 2016
Location: San Francisco Bay Area, California
Posts: 874
POST ID # = 907878
Comet ☄ Reputation: 10
Send a message via Yahoo to Comet ☄
Default

Quote:
Originally Posted by Z.S View Post
I have had this mouse mat for a while now I think around 4 months but at least a couple of times before including now the mouse mat is unrecognisable in CUE and does not even light up after I have logged in the first couple of times it happened it was OK after a few hours or minutes but for 2 days now the mat does not light up. I have the Corsair M65 Pro RGB FPS Mouse which is plugged in to the mouse mat and that works perfectly and is even recognised in CUE but the actual mat does not recognise I think there is something wrong with the firmware on the mouse mat or something as the USB passthrough works fine with my mouse like i said
I have this problem frequently.
Reply With Quote


  #7  
Old 06-15-2017, 02:13 PM
Danny! Danny! is offline
Registered User
Danny!'s PC Specs
 
Join Date: Jun 2017
Posts: 5
POST ID # = 908138
Danny! Reputation: 10
Default

nice too see im not alone... got the same problem with my Keyboard at start.... after a Firmware update it never happens again...

but this mousepad makes me angry... sometimes i need to stick it in 10 different USB Ports to run... then it works 1 week and the failure appears again...

maybe after 1 year is there a way to fix this problem?
Reply With Quote


Reply

Tags
cue, lighting, mm800 rgb, mouse mat, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.