The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-01-2016, 01:54 PM
RTKgamer RTKgamer is offline
Registered User
RTKgamer's PC Specs
 
Join Date: Sep 2016
Location: Germany
Posts: 7
POST ID # = 869717
RTKgamer Reputation: 10
Important Strange loud sound in my H115I

First I want to apologize for my bad English.


Can anyone tell me if this sound is normal?

The cooler is the "Corsair Cooling Hydro Series H115i".

It happened while I was playing "Battlefield 4" about 45 minutes, when
suddenly i hear the strange noise from the next video.




When it started I quickly close the game. (It is not the first time that does).
According "Corsair Link" my "Intel I7 6700K" was about 50/60 degrees in Quiet mode. I use Quiet mode because the other modes are too loud.

Is there any solution?

Thanks.
Reply With Quote


  #2  
Old 09-01-2016, 09:49 PM
RTKgamer RTKgamer is offline
Registered User
RTKgamer's PC Specs
 
Join Date: Sep 2016
Location: Germany
Posts: 7
POST ID # = 869759
RTKgamer Reputation: 10
Default

Again...

This time playing "Battlefield 1", in this video you can see the "Corsair Link" degrees while the noise, on Quiet mode again.
(Apologies for the poor video quality)

Please can anyone help me?


Last edited by RTKgamer; 09-01-2016 at 09:53 PM.
Reply With Quote


  #3  
Old 09-01-2016, 10:45 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,022
POST ID # = 869761
c-attack c-attack Reputation: 107
Default

It sounds like the fans are revving up and down or you are at stop light getting ready to race. You need to find a way to distinguish between a power loss to the unit (lights blinking, pump speed drop) and the fans doing this on their own.

If it is losing power, check your SATA connection at the pump and power supply unit. However, it sounds rather cyclical and I don't see the lights blinking off in the video, so I am going to proceed on the assumption this is a control issue.

If you have set the fan speed to be CPU temperature dependent, put it back on H115i (water temperature) where it belongs. That alone can cause strange behavior.

Are the fan at the maximum allowed Quiet speed when this happens? Are the fans bouncing against the speed limiter? I can understand why you prefer quiet mode, but put on balanced to see if the issue occurs there too. A custom curve offers the best long term solution, but for now I don't want introduce another factor into this equation. If this is incessant, try setting it to a fixed RPM. 800 rpm is enough for gaming.

What kind of water temperature (H115i Temp) do you normally see when gaming? I can't read the screen in the 2nd video.
Reply With Quote


  #4  
Old 09-02-2016, 10:35 AM
RTKgamer RTKgamer is offline
Registered User
RTKgamer's PC Specs
 
Join Date: Sep 2016
Location: Germany
Posts: 7
POST ID # = 869810
RTKgamer Reputation: 10
Default

I have replayed, this time in balanced mode, but it still makes that noise, I've done pictures but there is nothing interesting, but I have seen that every time the noise begins, the cooler has 39.8 degrees.

https://imgur.com/gallery/eSY97

I am going to try fixed RPM, but are you sure that 800 RPM are enough?

Thanks for your answer.
Reply With Quote


  #5  
Old 09-02-2016, 02:42 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,022
POST ID # = 869835
c-attack c-attack Reputation: 107
Default

It's interesting if this noise starts at exactly 40C water temperature (H115i Temp). That is the trigger for 100% fan speed on the default curves. It was also one of the reasons I asked you try in balanced mode. Quiet mode should prevent the 100% fan speed at 40C. Balanced should allow it and yet the noise occurs both ways.

This seems like a software/firmware control issue to me and we do have some other people more accomplished in those areas. I also think you should submit a technical question to Corsair directly and see what they say.

Can you confirm it is the fans surging with that noise? Or is it the pump? I don't see a lot of fan variability on the Link graphs. The pump has quite a bit.

The pump speed looks a little bit wavy to me. I would expect a steadier speed and less variability. However, I am not using a H115i and it would be better if other H115i users can compare their pump speed behavior.

How is the H115i orientated in your case? It looks like it is in the top with the fans set to exhaust. That would be the traditional way to do it and most likely the best. However, I am surprised you make it to 40C water temperature from a starting basis in the 27-31C range, particularly in balanced mode with high fan speeds. That is a big increase for gaming with only a single 1070 as a GPU. Big Ti model GPUs can heat up the whole case, but your other sensor data suggests this is not true for you.

Yes, normally 800 rpm should be enough. I run a 5930K on an older H110 and sucks another 100 watts through the CPU compared to an overclocked 6700K. My water temps do not get anywhere near that hot with an SLI GPU set-up. There are other explanations for additional heat or warmer than expected water temperatures, but something seems amiss.
Reply With Quote


  #6  
Old 09-02-2016, 08:09 PM
RTKgamer RTKgamer is offline
Registered User
RTKgamer's PC Specs
 
Join Date: Sep 2016
Location: Germany
Posts: 7
POST ID # = 869872
RTKgamer Reputation: 10
Default

First thank you again.

I tried it again in the balanced mode, and the noise came once more to 39.8 degrees.

I think the noise come from the fans.

I think the graph of the pump varies so much because the minimum is 1800 rpm and the maximum 1950 rpm in balanced mode, there's only a difference of 150 rpm between the minimum and the maximum in the graph.

It could be that the fan overheats because mi case has a poor ventilation? (NZXT H440).

If for you the problem arises from the software, could I change the Corsair Link version?

Reply With Quote


  #7  
Old 09-02-2016, 09:39 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,022
POST ID # = 869882
c-attack c-attack Reputation: 107
Default

You might try re-installing Corsair Link. I don't know if that will help, but it is a relatively painless thing to try. I do not think it's coincidence everything fall apart at the 40C line. Does the cooler respond to software changes? If you tell it run fixed 1000 rpm will it do it? When in quiet mode, how fast did the fans run? The fan graph in Link has a few more peaks and valleys than last time. Presumably, that is the revving we hear, but it still shouldn't do that. Make absolutely sure your fan speed is set the H115i group in the configure panel. That is the only non-tragic explanation I can offer for the behavior.

Yes, other things like dust filters, tight spaces around the case, or restrictive case panels can cause higher than expected water temperatures. You are certainly not in the danger zone, but it might be something to look at when the other problem if fixed.

I am open to other opinions on the pump, but I have been up and running for 6 hours now and my min/max variance is about 10 rpm. Now, we have different motors and it is a different product, but continual 100 rpm dips and rises seem unusual to me. I was hoping someone else with a H115i could add to the discussion.

Last edited by c-attack; 09-02-2016 at 09:43 PM.
Reply With Quote


  #8  
Old 09-03-2016, 01:06 PM
RTKgamer RTKgamer is offline
Registered User
RTKgamer's PC Specs
 
Join Date: Sep 2016
Location: Germany
Posts: 7
POST ID # = 870002
RTKgamer Reputation: 10
Default

I reinstalled corsair link at the same version, and have retested in the fixed mode (40 percent).
This time the noise has not appeared in what I have played, and the noise has not appeared to 39.8 degrees.

Now the problem is that the cooler does not seem to want to stop warming up.
Plus I have to try a few more times to see if I can really play without problems in the fixed mode.

(Sorry for the length of the video, and thank you very much for the help).

Reply With Quote


  #9  
Old 09-03-2016, 01:28 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,022
POST ID # = 870007
c-attack c-attack Reputation: 107
Default

OK, so no more crazy fan revving? That's good. Was that only in fixed fan mode? Or did I miss a balanced/quiet mode test in there?

As for water temperatures, I now see the issue. I caught a glimpse of the top and H440 has a solid top cover with "air channels" venting heat out the side. Those things are a little tricky and most people run at least 5C warmer with that kind of obstruction. Some cases are far worse and ultimately very disadvantageous for top mount radiators.

I think the cooler is working fine now. Your CPU core temperature delta over water temperature is good, so +5C doesn't hurt very much. You will always want to run the quiet/fixed/custom fan profile in the warmer parts of the year. As you can see from your videos, the water temp is more or less the same at 1700 rpm and 800 rpm. It is not a question of fan speed, but retained heat inside the channels and the area around it. Does the top of the case feel warm when gaming? I expect it does. You can fiddle around with other case fan speeds, but you may prefer less fan noise and accept the 1-3C penalty in case temps. Same thing for the radiator fans. It's not the 45 vs 50C CPU temps that are the problem, it is the horrible fan noise. You don't need much in the way of fan speed and anything past 1000 rpm likely does not help bring the water temperature down very much.
Reply With Quote


  #10  
Old 09-03-2016, 02:42 PM
RTKgamer RTKgamer is offline
Registered User
RTKgamer's PC Specs
 
Join Date: Sep 2016
Location: Germany
Posts: 7
POST ID # = 870013
RTKgamer Reputation: 10
Default

No, on the 7 minutes video is only the fixed mode on 40 percent.

How many degrees is becoming problematic the heat in the cooler?

I can remove the top cover of my case, this could help? I mean, I can remove it when im playing, and then there will be a better airflow.

If you see the video below, should I play only on fixed modes?

Reply With Quote


  #11  
Old 09-03-2016, 06:08 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,022
POST ID # = 870026
c-attack c-attack Reputation: 107
Default

There is no specific danger or fail temperature for any Corsair cooler. The rubber and other materials can handle exceptionally high temperatures, well beyond anything you could ever create in a computer case. Adhesives and other chemical additives likely do not benefit from extended water temperatures close to boiling, but by that point your computer is ready to shutdown anyway.

Your end CPU temperature will be the limiting factor. The water temperature is effectively your base minimum CPU temperature. Just as an air cooled CPU cannot be below the air temperature inside the case, you cannot have CPU core temps below the water temperature. The water system has the advantage of being able to hold more heat at one moment.

So, your effective equation is: water temperature + voltage induced temperature = Final CPU core temperature. That voltage load is constantly changing, but I will used a fixed 100% load for the explanation. If you run a stress test and your starting water temp is 30C + voltage load = 70C core temperature, than 40C of that is from the voltage level. Of course reducing the voltage will reduce the temperatures, but the CPU does this on its own under most circumstances and it is not something you have active control over. If I re-run the stress test at 35C water temp, the result will be ~75C core temperature. At 40C water temp, 80C core temp.

The transfer rate of heat through the CPU/lid/TIM/cold plate is essentially constant and not something you can control. The heat will go through and into the water stream as fast as the materials will allow. That rate is more or less the same on most commercial products. The variable you can control is water temperature and the fans help remove heat from the water. Pump speed determines how many trips from the cold plate to radiator and back each unit of water can make per interval of time. However, flow rate is not usually an influential factor on large all-in-one coolers like the H115i. You can use the Quiet mode without sacrificing performance, but I would encourage you to experiment for yourself. Every case provides a different environment. To that same end, I would try with the top cover on and off to see if the cooling benefit is worth any increase in noise.

If your starting water temperature (at warm idle) was 32C before gaming and 40C during the gaming, the most you could possible reduce the CPU core temps at any fan speed is 8C, by bringing the water temp back to 32C. In reality, that is never possible. From what I can see in your videos, it looks like 800 rpm vs ~1700 rpm on reduced the water temp by 2C. I know I would not take the level of noise for a 2C reduction in core temps. The "40C=100% line" is based on a room/case temperature of 20-23C. It takes a very specific amount of energy to raise that volume of water from 23 to 40C. That would be quite a load and you would want 100% fan speed. The problem is when your room or case environment is more 23C. If you were in the Tropics and it was 35C in your room, your case temps would be 40C at idle with minimal voltage load. You don't need 100% fan speed at idle and the core temps would hover around 40C regardless of fan speed. This is why you should use custom or fixed fan profiles in Summer.

Aside, from all of that, if the cooler is still doing strange things with the fans in default profiles, there is some sort of software/firmware problem. The fixed fan speeds may be a solution, but I don't know if custom curves will work in this state.

Last edited by c-attack; 09-03-2016 at 06:10 PM.
Reply With Quote


  #12  
Old 09-03-2016, 08:54 PM
RTKgamer RTKgamer is offline
Registered User
RTKgamer's PC Specs
 
Join Date: Sep 2016
Location: Germany
Posts: 7
POST ID # = 870033
RTKgamer Reputation: 10
Default

Ok, in conclusion, the most important thing is that the CPU is at a correct temperature, it is therefore advisable to do what you told me earlier.
I will try to remove the top cover of the PC case in case of heat problems.

I will use the quiet mode when Im on the internet or doing something that does not need much power, and put the fixed mode when playing or using a powerful program.

I hope we have solved the problem, although I can't use the default modes for play.

I am very grateful for your help, have a nice weekend
Reply With Quote


  #13  
Old 09-04-2016, 09:32 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,022
POST ID # = 870108
c-attack c-attack Reputation: 107
Default

Yes, that is it exactly. The default profiles may not be usable for a lot of people in Summer time, so this is not unique to you. Also, it's always better to customize this stuff to your own needs or tastes. Some people can sit next to a generator and not care. I am at the other end of the spectrum wondering if I should be put in a noise dampening ceiling. However, at stock CPU voltage settings, you can use the lowest possible fan speed for most anything. It's the high end of the voltage spectrum where this can become more critical.
Reply With Quote


  #14  
Old 09-05-2016, 10:33 AM
Luchian Luchian is offline
Registered User
 
Join Date: Mar 2016
Posts: 15
POST ID # = 870246
Luchian Reputation: 10
Default

Quote:
Originally Posted by RTKgamer View Post
Again...

This time playing "Battlefield 1", in this video you can see the "Corsair Link" degrees while the noise, on Quiet mode again.
(Apologies for the poor video quality)

Please can anyone help me?

https://www.youtube.com/watch?v=YxLOTJSCNxQ
I don't knwo if you resolve u're problem. I had that problem too and was from HWInfo. After "Disable monitoring" on HWInfo everyting was fine, no drop on fan speed. Hope that help!

*Check capture
Attached Images
File Type: jpg Capture-hwinfo.JPG (75.9 KB, 268 views)

Last edited by Luchian; 09-05-2016 at 10:44 AM.
Reply With Quote


Reply

Tags
cooler, cooling, corsair, h115i, loud noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.