The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Alimentation (Power Supplies)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-09-2013, 10:58 AM
Winternight Winternight is offline
Registered User
Winternight's PC Specs
 
Join Date: Oct 2013
Posts: 4
POST ID # = 677799
Winternight Reputation: 10
Default TX650 V2, ventilateur !

Bonjour,

Le ventilateur de mon alimentation se met en route quelques secondes seulement quand je démarre l'ordinateur.

En jeu, il ne le fait jamais, je suis en SLI GTX660, je joue à BF4 en ultra, et au bout d'une demi heure, avec les 2 cartes graphiques à 60°, le ventilateur ne bouge pas d'un poil.

Pire encore, hier soir alors que je jouais, le pc s'est éteint d'un coup comme ça sans raison.

Alors :

- Est-ce normal en premier lieu que le ventilateur ne tourne jamais même après des heures et des heures de jeu ?

- Une TX650 V2 est-elle suffisante pour supporter un SLI de GTX660 OC d'origine ?
(Certains sites dise oui, d'autres non, notamment un qui dit qu'il faut minimum une alimentation de 700W).


Merci.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.