The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-27-2019, 01:59 PM
|QBiT| |QBiT| is offline
Registered User
 
Join Date: Jul 2019
Posts: 2
POST ID # = 1012757
|QBiT| Reputation: 10
Default Corsair STRAFE & ASUS Crosshair VII-Wifi + Bios Update 2501 Problems

Hallo Corsair Team,

ich hab der Zeit Probleme mit meiner Corsair STRAFE Tastatur ..ich komme nicht ins Bios mit F2 oder entf.Taste...das ganze nach dem Update der Bios Version von Version 2304 auf 2501...die Tastatur wird auch nicht im Windows erkannt in der iCUE Software.

Sind dies bezüglich Probleme mit der Tastatur bekannt ?

Die Bios Version benötige ich für die Kompatibilität der neuen Ryzen 3 Gen...Zen 2...

Grüße QBiT
Reply With Quote
  #2  
Old 07-27-2019, 02:27 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,808
POST ID # = 1012765
muvo Reputation: 38
Default

schau mal in die FAQ: Corsair RGB , oder per Anhalter durch das Corsair rgb Universum unter "Tastaturen" dort habe ich es erklärt ;-)
Reply With Quote
  #3  
Old 07-27-2019, 03:19 PM
|QBiT| |QBiT| is offline
Registered User
 
Join Date: Jul 2019
Posts: 2
POST ID # = 1012771
|QBiT| Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
schau mal in die FAQ: Corsair RGB , oder per Anhalter durch das Corsair rgb Universum unter "Tastaturen" dort habe ich es erklärt ;-)
Genau das habe ich alles auch probiert eben, das drücken der Taste F! + Lock Taste hat unter dem Bios 2406, 2501, 2602 keine Funktion beim Crosshai VII-Wifi...auch im Startbildschirm die Kombination F4+FN für Werkseinstellung wird nicht erkannt...ESC beim einstecken ebenso wenig...und 2304 funktioniert das ohne Probleme

greets
Reply With Quote
  #4  
Old 07-28-2019, 04:52 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,808
POST ID # = 1012833
muvo Reputation: 38
Default

Also die Tastatur ist im "Bios Modus" und die rollen led blinkt ?
dann beim hochfahren alle 2 mal pro Sekunde auf die Entf Taste drücken, dann müsstest du im bios sein ;-)

Last edited by muvo; 07-28-2019 at 04:55 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.