The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-22-2019, 10:16 AM
DanielP DanielP is offline
Registered User
 
Join Date: Apr 2019
Posts: 3
POST ID # = 1002172
DanielP Reputation: 10
Default Fast startup issue with H115i Pro RGB

I installed an H115i Pro RGB into my ROG Maximus X Pro, windows 10 64-bit machine. I had an issue with the computer black-screening me on startup after a cold boot.

After much head scratching I traced the problem to Windows fast startup in the power options. After disabling this the computer works perfectly.

As this is an odd problem with an obscure solution, I was wondering if anyone else had encountered this problem. As the only change to the system was the installation of the cooling (and subsequent adjustment of the BIOS) I can only think the water cooler or its software was at fault. I just can't figure out why. Fast startup worked perfectly with my old air cooler. I do use the automatic overclocking mode, so that may be to blame.


Windows had the latest feature update installed about the same time so it could be a problem with that. Has anyone else experienced boot issues after installing the H115i Pro? If so, try disabling fast startup.

I hope this helps other users.
Reply With Quote


  #2  
Old 04-22-2019, 10:27 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,393
POST ID # = 1002174
DevBiker Reputation: 88
Default

Fast Startup causes all kinds of issues, not just with the Corsair stuff.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 04-22-2019, 12:42 PM
Glzmo's Avatar
Glzmo Glzmo is offline
A Mighty CORSAlR™
Glzmo's PC Specs
 
Join Date: Aug 2011
Posts: 155
POST ID # = 1002198
Glzmo Reputation: 10
Default

"Fast startup" in Windows Power Settings is really kernel hibernation (with a fast SSD it isn't really much faster, especially if you have lots of memory). Note that many desktop systems will have problems with hibernation by default. Also, certain drivers, most recently from Nvidia, for example, are causing problems with it. Usually it's best to turn it off on a desktop (and hibernation in general, too, to save disk space). Not sure if iCue has problems with hibernation and/or sleep, but if it does, it might be worth investigating nonetheless.
__________________
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.