The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-17-2018, 04:55 PM
stevens11951 stevens11951 is offline
Registered User
 
Join Date: Mar 2018
Posts: 1
POST ID # = 945218
stevens11951 Reputation: 10
Default Void RGB, sidetone just stopped working

So ive had this headset for about 3 months, and really enjoy it. However all of a sudden the sidetone has stopped working, which is a pretty big issue for me. It appears to be CUE related, because if i uninstall CUE, the sidetone works just fine, but i lose access to a lot of the macros i have setup on my mouse. Reinstalling the current version of CUE again causes my sidetone not to work.

My mic button on the headset also appears to be non functional as well, but at least its stuck in the mode where the mic works.

Any ideas?
Reply With Quote


  #2  
Old 03-19-2018, 04:01 PM
Corsair Nick's Avatar
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 904
POST ID # = 945545
Corsair Nick Reputation: 39
Default

Make sure you have the latest version of CUE installed. It should be ver. 2.24.35. Does the sidetone stop to function after you mute the mic? And which version of the Void RGB do you have? Void Pro or previous Void?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.