The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-02-2018, 06:21 PM
HiTechMan HiTechMan is offline
Registered User
 
Join Date: Apr 2018
Posts: 1
POST ID # = 948292
HiTechMan Reputation: 10
Default AX1200i Self Test OK? Watch the video please.

Hi everyone.

I have had this AX1200i for over 3 years and it was working without any problems.Today all of a sudden, and after updating my GPU(RX580) drivers to the latest version, when I started the ETH mining software, my computer suddenly powered off.And since then whenever I try to turn it back on, it shuts off in 5 seconds with a red light on the PSU.

I disconnected the PSU from any connected cables and took a video of it while pressing the self test button.I tried it multiple times. When I press the self test button, the led lights green but most of the time fan just moves and stops. Please watch the video (1 min long). At the 36th second of the video the fan starts with a full blow but other times it just moves and stops. Is my PSU dead?If yes, how can I fix it? Thank you for your help.

Video Link
Reply With Quote


  #2  
Old 04-03-2018, 08:26 PM
Corsair Hotpot's Avatar
Corsair Hotpot Corsair Hotpot is offline
Corsair Employee
Corsair Hotpot's PC Specs
 
Join Date: May 2017
Posts: 396
POST ID # = 948495
Corsair Hotpot Reputation: 10
Default

Hey,

From that video, it definitely looks like the fan is not working correctly. I'd recommend making a ticket on our support website and our Customer Service team can help you out!

You can start at here at this link: https://support.corsair.com/
Reply With Quote


Reply

Tags
ax1200i, ax1200i troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.