The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Portuguese Language Support > Gabinetes (Cases)

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-03-2013, 01:59 PM
sementeiro sementeiro is offline
Registered User
sementeiro's PC Specs
 
Join Date: Feb 2013
Posts: 4
POST ID # = 631397
sementeiro Reputation: 10
Default Graphite Series 600T - LEDs 200mm piscam e para funcionar às vezes

Comprei o 600t 5 meses atrás.

Os leds das ventoinhas (200mm fan) começaram a piscar intermitentemente.

Algumas vezes ligo o PC e uma das duas ventoinhas (200mm fan) simplesmente não funciona e também "às vezes", após alguns minutos, volta a funcionar (outras vezes não).

O controlador de velocidade das ventoinhas funcionam perfeitamente, mas mesmo na velocidade máxima os leds piscam intermitentemente.

Já medi as tensões de todos os cabos da minha fonte de alimentação (Corsair TX950W), e está tudo ok.

Obrigado
Reply With Quote
 

Tags
600t, blinking, led

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.