The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-28-2004, 08:20 PM
orbitribe orbitribe is offline
Registered User
 
Join Date: Feb 2004
Posts: 3
POST ID # = 108034
orbitribe Reputation: 10
Default P4C800 Corsair Twinx512 3200LL crash problem

hello

i really need help, my comp spec :
P4 3GHZ HT L2cache 512kb
P4C800 Deluxe Asus
ATI Radeon 9800 pro 128 mb
Audigy Platinum External
80 GB Maxtor
120 gb Maxtor
DVD Pioneer

the problem that i always get in last 2 months :
1. somewhat the DVDroom / CDroom failed to read some files, so kinda hard to install software.. but this problem solved using msconfig maxmem function
2. first time i install winXP Sp1 pro.. the system runs well, but after i run it a few days [add/install some proggram] the system become unstable, and restart often
3. Sometimes the computer rebooting when i log-in to winXP
4. and after more days, the winXP become really unstable and the system crash

i already tried running the memtest
with 2.75 dim volt @ 2,0 . 2 .3 . 6 . 8
and the result there are errors in almost every test
i already disable usb legacy too

please help me, this problem make me really frustated
Reply With Quote


  #2  
Old 02-28-2004, 08:21 PM
orbitribe orbitribe is offline
Registered User
 
Join Date: Feb 2004
Posts: 3
POST ID # = 108035
orbitribe Reputation: 10
Default

oh yeah crash sometimes happen randomly
usually after suspend mode [idle]

thanks for the attention
Reply With Quote


  #3  
Old 03-01-2004, 12:04 PM
orbitribe orbitribe is offline
Registered User
 
Join Date: Feb 2004
Posts: 3
POST ID # = 108179
orbitribe Reputation: 10
Thumbs up

Well... even i haven't got any replies from mr RamGuy
but i want to say really thanks for Mr. RamGuy and SpecMike
for all information that you post in this forum,
with the information you post in this forum, I can resolve the problem on my PC that i already have the problem for about more than 6 months....

the problem is : there is problem with 1 piece DIMMs.... so when i test the dimms with memtest or windowmemtest it result fail on serveral test...
meanwhile the other dimms run the test without fail...
so I change the Dimms... right now i using XMS3200LLpro 1 GB...
and the System working so smooth without problem

Once again really thanks for both of you guys!!
i hope i can get help again from you when i have problem with my PC again [well i hope i don't get it at least for a while hehehehe]

Thanks!!!

Regards

Orbitribe
Reply With Quote


  #4  
Old 03-01-2004, 12:09 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 108181
RAM GUY Reputation: 10
Default

Please test the modules one at a time with www.memtest86.com and set the timims manually to Cass 2-3-2-6 with the Rass to Cass set to "3" and disable USB legacy support as well. Lets make sure one is not failing.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
KV8-MAX3 and Corsair XMS3200 (CL3) memory problem Sloi General Questions 2 06-01-2004 05:00 PM
ASUS P4C800 E-Delux with Corsair Value S. PC3200 problem SysOp Memory 4 03-24-2004 02:40 PM
Serious Tyan K8W Corsair 3200 memory problem optimo Memory 1 03-22-2004 04:12 AM
Corsair XMS Memory Chip List mfjonny Overclocking and Benchmarking 2 02-26-2004 01:11 AM


All times are GMT -4. The time now is 04:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.