The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-26-2004, 01:04 AM
W4c W4c is offline
Registered User
 
Join Date: Mar 2004
Posts: 1
POST ID # = 112596
W4c Reputation: 10
Default possible incompactibility

I got mobo ga 7n400 pro2 and Corsair TWINX512-3200C2PT 2*256mb. Pc wont boot up in dual channel config. Its work only with memory in 1st and 2nd slots( single chanel) and in 1st and 4th it boot up, but recognize just 256mb. Other possible configuration doesn`t boot.
cpu 2600xp
vga all in wonder 9800 pro
hd 2*80gb maxtor, 1* wd 120
Reply With Quote


  #2  
Old 03-26-2004, 12:57 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 112659
RAM GUY Reputation: 10
Default

If the memory will run and pass www.memtest86.com in single channel and see the full 512 Meg; but will not run properly when in dual channel mode or will not see the full 512 Meg 2-256 Meg modules. That would be a MB problem, and I would submit the MB for RMA. In addition, with this CPU you should run the memory Freq at 100% so it's in sync with your CPU!
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.