The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-25-2019, 03:01 PM
Mudchute Mudchute is offline
Registered User
Mudchute's PC Specs
 
Join Date: Oct 2019
Posts: 3
POST ID # = 1022326
Mudchute Reputation: 10
Default Corsair Vengeance RGB Pro stuttering

Hi all,

I've have an on going issue with my new ram - CMW16GX4M2C3200C16 which I've coupled with two of the led only modules to fill all for ram slots.

My PC now constantly stutters all the time regardless of what I'm doing. Even moving the mouse across the screen reveals lag and stutters. In game (I 95%of the time play siege) my fps is halved and I get further massive stutters as well.

I read another thread indicating iCue was at fault so reverted back to 3.18. After doing this and going through the bios to verify XMP etc the issue went but upon restarting it has again returned. I tried this with the last few versions of iCue but nope, it still returns upon rebooting. This is with software control enabled.

Any clues?
Reply With Quote


  #2  
Old 10-26-2019, 08:58 AM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,638
POST ID # = 1022369
c-attack c-attack Reputation: 107
Default

I certainly would uncheck the "enable full software control" box to see if this changes things. There is a definite amount of system resources committed and it may be conflicting some base operating system task causing the micro-stutter or system interrupts.
Reply With Quote


  #3  
Old 10-26-2019, 09:36 AM
Mudchute Mudchute is offline
Registered User
Mudchute's PC Specs
 
Join Date: Oct 2019
Posts: 3
POST ID # = 1022374
Mudchute Reputation: 10
Default

Icue isn't even installed now yet it was doing it on startup again today.
Reply With Quote


  #4  
Old 10-27-2019, 09:11 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,638
POST ID # = 1022508
c-attack c-attack Reputation: 107
Default

For the moment, try going back to 2133 default timings and see if things clean up. I am assuming this started the moment you installed the new RAM. There are other possible causes for stuttering.
Reply With Quote


  #5  
Old 10-28-2019, 03:22 AM
Mudchute Mudchute is offline
Registered User
Mudchute's PC Specs
 
Join Date: Oct 2019
Posts: 3
POST ID # = 1022518
Mudchute Reputation: 10
Default

Tried that already, still no joy. Last night on startup it was happening. still no icue installed. I went back through the bios twice, the second time the ddr ram speed showed 3200mhz (xmp was also engaged) so I changed it to auto and it was stutter free after restarting. However, this morning the stutter is again back after startup , I didn't change the bios after yesterday.
Reply With Quote


  #6  
Old 10-29-2019, 04:05 PM
Corsair Kevin's Avatar
Corsair Kevin Corsair Kevin is offline
Corsair Employee
Corsair Kevin's PC Specs
 
Join Date: Aug 2018
Posts: 192
POST ID # = 1022649
Corsair Kevin Reputation: 10
Default

What slots are the actual memory modules seated in?
Reply With Quote


Reply

Tags
stutter lag

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.