The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #61  
Old 01-26-2020, 03:59 AM
Hi2jack Hi2jack is offline
Registered User
Hi2jack's PC Specs
 
Join Date: Dec 2019
Posts: 22
POST ID # = 1032828
Hi2jack Reputation: 16
Default Bought a NZXT hub

Quote:
Originally Posted by ShadyPyro View Post
After 5 months and no fix from Corsair, i bit the bullet and bought the nzxt usb hub. issue went away immediately
Unfortenately no answer to my questions. Purchased a NZXT hub yesterday. Expanded watercooling in order to reach and connect it to the MB usb header...rest of the day and night a leaktest. Everything ok so today testing the hub....... hope it will work for me too......

Last edited by Hi2jack; 01-26-2020 at 06:59 AM.
Reply With Quote


  #62  
Old 01-26-2020, 02:29 PM
ShadyPyro ShadyPyro is offline
Registered User
ShadyPyro's PC Specs
 
Join Date: Aug 2019
Posts: 21
POST ID # = 1032887
ShadyPyro Reputation: 10
Default

Support came back and said it's a hardware level issue and nothing they can do about it. So they are recommending the internal header.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.