The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 04-15-2019, 01:26 PM
tjgodin tjgodin is offline
PC Gaming Enthusiast
tjgodin's PC Specs
 
Join Date: Apr 2019
Location: Canada
Posts: 90
POST ID # = 1001548
tjgodin Reputation: 10
Default

I also have the 32GB Kit 2x16GB (CMW32GX4M2C3000C15) installed on my ASRock Phantom Gaming ITX/ac motherboard and have the LED color variation issue too. Most notably when white, however, also noticeable between some other color shades too. Seems like its a bit of a lottery in terms of the LEDs between each stick of RAM.

Firmware v. 0.96.57

Tony
Reply With Quote


  #17  
Old 12-28-2019, 07:28 AM
snkblz snkblz is offline
Registered User
 
Join Date: Dec 2019
Posts: 2
POST ID # = 1028882
snkblz Reputation: 10
Default

I recently bought same ram kits and same issue, the white leds are very inconsistent. Dull and greenish portions though when other static colors seems to be perfectly okay or less noticeable than white. 3 out of 4 dimm are inconsistent except for the one dimm that seems to be really white and consistent. I'm considering returning this to be honest, love white :/
Reply With Quote


  #18  
Old 01-06-2020, 11:32 AM
Jpeiffer Jpeiffer is offline
Registered User
Jpeiffer's PC Specs
 
Join Date: Jan 2020
Posts: 1
POST ID # = 1030014
Jpeiffer Reputation: 10
Default

Quote:
Originally Posted by Simozzz View Post
Same trouble here.
2 of 4 memory sticks have some LEDs that are off when static color is set. Most notably at white and yellow.



So I have to keep two of them in rainbow mode for distraction while two other use for CPU and GPU temperature control (Blue-Green-Red gradient).

Anyone else have same issues with RGB PRO?
I have the exact same issue with my 4x8 kit. When set to a static color one or two of the leds are inconsistent with the other. They look just like yours.
Reply With Quote


  #19  
Old 01-24-2020, 08:08 AM
snkblz snkblz is offline
Registered User
 
Join Date: Dec 2019
Posts: 2
POST ID # = 1032656
snkblz Reputation: 10
Default

I did rma my kits to Corsair but they sent me new kits back with the same issue also. When using static color white it shows some areas with greenish white, blueish white and dull whites. White is still so inconsistent but not/less noticeable with other colors though.... quality is a lackluster with Corsair... sigh. Well.. I guess that's normal with Corsair. I might just ignore it but for sure my future choices might not be Corsair anymore...

Last edited by snkblz; 01-24-2020 at 08:12 AM.
Reply With Quote


  #20  
Old 04-17-2020, 10:36 AM
Bassik Bassik is offline
Registered User
Bassik's PC Specs
 
Join Date: Apr 2020
Posts: 2
POST ID # = 1041740
Bassik Reputation: 10
Default

Has this been resolved because I seem to share the same experience since upgrading to 4 x DIMMs 32gb. I think 2 xDIMM was ok.

Check the bad white colouring on these...

Attached Images
File Type: png RGB RAM.png (955.5 KB, 243 views)
Reply With Quote


  #21  
Old 04-21-2020, 12:56 AM
manleykra1995 manleykra1995 is offline
Registered User
manleykra1995's PC Specs
 
Join Date: Apr 2020
Posts: 1
POST ID # = 1042287
manleykra1995 Reputation: 10
Default

Quote:
Originally Posted by snkblz View Post
I recently bought same ram kits and same issue, the white leds are very inconsistent. Dull and greenish portions though when other static colors seems to be perfectly okay or less noticeable than white. 3 out of 4 dimm are mouse clicker inconsistent except for the one dimm that seems to be really white and consistent. I'm considering returning this to be honest, love white :/
When using static color white it shows some areas with greenish white, blueish white and dull whites. White is still so inconsistent but not/less noticeable with other colors though. Quality is a lackluster with Corsair.Well.

Last edited by manleykra1995; 04-22-2020 at 10:22 AM.
Reply With Quote


  #22  
Old 04-30-2020, 09:40 AM
ksj4477 ksj4477 is offline
Registered User
ksj4477's PC Specs
 
Join Date: Feb 2018
Posts: 30
POST ID # = 1043893
ksj4477 Reputation: 10
Default

Mine has the same issues with the colors. I just thought that's how everyone's is. I tend to not use white or yellow often since those are the colors you see it in most. I have the CMW16GX4M2C3200C16 and the lighting enhancement kit.


Last edited by ksj4477; 04-30-2020 at 09:50 AM. Reason: Added photo
Reply With Quote


  #23  
Old 05-09-2020, 03:38 PM
lucaleca lucaleca is offline
Registered User
lucaleca's PC Specs
 
Join Date: May 2020
Posts: 2
POST ID # = 1045348
lucaleca Reputation: 10
Default

This issue has been here for months already, any fix yet?
Reply With Quote


  #24  
Old 06-19-2020, 11:07 PM
popachop popachop is offline
Registered User
 
Join Date: Jun 2020
Posts: 1
POST ID # = 1051183
popachop Reputation: 10
Default

Has there been any update on this issue? I'm seeing it widely reported but no resolutions. I am getting the same color bleeding and inconsistencies when setting by Vengeance Pro to white - have updated all drivers, updated the bios, am on the newest version of iCue. Results are still the same
Reply With Quote


  #25  
Old 06-20-2020, 08:27 AM
ertugrul ertugrul is offline
Registered User
ertugrul's PC Specs
 
Join Date: Jun 2020
Posts: 6
POST ID # = 1051210
ertugrul Reputation: 10
Default

My dual 3200 mhz vengeance pro black kit colors dont syncronize when working. They show different patterns. And ı cannot play steam pubg with them. Game always crashes or pc gives bsod or shutdown.
Reply With Quote


  #26  
Old 06-20-2020, 06:58 PM
LeDoyen LeDoyen is offline
Registered User
LeDoyen's PC Specs
 
Join Date: Mar 2020
Posts: 305
POST ID # = 1051253
LeDoyen Reputation: 26
Default

I'm afraid no amount of software work can compensate for non matched LEDs.
Unless corsair tests and matches every single LED that goes into their products, you're bound to see these color patches.
I guess it could be worked around by painstakingly adding a static color correction per LED, and then making your usual lighting profile on top of it.

But having color correct, matched RGB fans/ram/gizmos would cost more than we'd be ready to pay for fancy lighting.
Reply With Quote


  #27  
Old 07-04-2020, 03:01 PM
WyrmHero WyrmHero is offline
Registered User
 
Join Date: Jul 2020
Posts: 1
POST ID # = 1052893
WyrmHero Reputation: 10
Default

I just registered to post this. I don't think it's a problem with the LEDs, I think it's a software problem. First enable full software control on settings for the RAM. Then you can make the RAM sticks have a "background" static color, let's say white. Then you add a second effect, like Rain, with a red color. You can control each LED by clicking on each box on the sticks. If you enable just 1 stick, you'll see that you get full color, BUT the instant you enable the effect on the second stick, you'll start having inconsistency on the first stick, with a less brighter effect. It's like 2 LEDs shut down the moment the effect is enabled on the second stick. It doesn't matter which stick you light first.
Reply With Quote


  #28  
Old 07-05-2020, 10:09 AM
LeDoyen LeDoyen is offline
Registered User
LeDoyen's PC Specs
 
Join Date: Mar 2020
Posts: 305
POST ID # = 1052943
LeDoyen Reputation: 26
Default

I just tested it and out of 4 sticks, there's always 2 sticks with a long trail and 2 sticks with short trail.
If you only select one stick, there's only long trail (rain effect).

As for brightness, i didn't see any difference between having the effect on only one stick or 2, 3 and 4. The white, and red are visually as bright no matter how many sticks are lit.
Reply With Quote


  #29  
Old 07-12-2020, 07:10 AM
player1986 player1986 is offline
Registered User
 
Join Date: Jul 2020
Posts: 4
POST ID # = 1053676
player1986 Reputation: 10
Default

I am getting the same color bleeding and inconsistencies
Reply With Quote


  #30  
Old 07-24-2020, 03:58 PM
bb123 bb123 is offline
Registered User
 
Join Date: Jul 2020
Posts: 1
POST ID # = 1055146
bb123 Reputation: 10
Default

Registered to share the same issue on my Vengeance RGB Pro kits (2 x 8gb, 3200MHz); Asus Strix Z490-E Gaming Motherboard, BIOS and software up to date.

Reply With Quote


Reply

Tags
colours, vengeance rgb pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.