The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-11-2019, 09:17 AM
silvershoe silvershoe is offline
Registered User
silvershoe's PC Specs
 
Join Date: Jan 2018
Posts: 3
POST ID # = 1007633
silvershoe Reputation: 10
Default My Dark Core SE doesn't work with iCUE

I'm using both latest version of Dark Core and iCUE.
From yesterday, my Dark Core suddenly stopped.
I tried re-install and it worked for a while. But, it stopped with the disconnecting sound again.
When i turned iCUE off, Dark Core is available again and idk why.
I'm using Harpoon Wireless also and it just works well.
Reply With Quote
  #2  
Old 06-11-2019, 03:22 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1007672
Corsair Calico Jack Reputation: 10
Default

Are you using them both at the same time? Their wireless may be conflicting with eachother...

I would also suggest doing a clean reinstall:

- Please make sure to install all updates for Windows. .
- Install RevoUninstaller: http://download.cnet.com/Revo-Uninst...=dl&tag=button
- Run RevoUninstaller
-Select iCUE, and then select uninstall
- Restart your computer
- Reinstall CUE.

Normally I would link you the straight manual uninstall article but it's down right now. This works fine also.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.