The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-26-2019, 12:16 AM
yuppicide yuppicide is offline
Registered User
yuppicide's PC Specs
 
Join Date: Sep 2007
Posts: 150
POST ID # = 995616
yuppicide Reputation: 10
Default Headset not always turning on / pairing..

This has always happened to me:

Press power. Unit may or may not turn on. Have to turn off and back on to get it to work. Even then sometimes it won't work.

I can't remember, but the most I've ever had to turn it off and on is less than 5 tries. Maybe 3 max.

I've had my Void Wireless SE for a long time now.
Reply With Quote


  #2  
Old 03-01-2019, 03:20 PM
Corsair Notepad's Avatar
Corsair Notepad Corsair Notepad is offline
Corsair Employee
Corsair Notepad's PC Specs
 
Join Date: Nov 2018
Location: Fremont, CA
Posts: 336
POST ID # = 996019
Corsair Notepad Reputation: 10
Default

I would recommend you contact our support team through a ticket at Support.Corsair.com
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.