The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-24-2016, 09:54 PM
Zany94 Zany94 is offline
Registered User
Zany94's PC Specs
 
Join Date: Sep 2016
Posts: 1
POST ID # = 872878
Zany94 Reputation: 10
Default CX650M buzzing/vibrating sound

Hello,

about a week ago i have built a computer with the following parts:

Motherboard: Gigabyte b150-HD3P
CPU: i5 6600 4x 3.30GHz
GPU: Gigabyte GTX 1060 Gaming G1 6GB
RAM: 16GB DDR4
Hard drive: 250GB Samsung SSD
Case: Corsair Carbide series 200R
PSU: 650 Watt Corsair CX series CX650M (Modulat 80+ Bronze)

All of the components are working perfectly fine except PSU which is loud sometimes (buzzing annoying sound) - wheter at full load (gaming) or idle.

I am wondering if this PSU is too weak for my other components? while it makes buzzing sound it's completly cool (not overheated), other components are also at normal temperatures. Should i be worried (can it harm my pc)? Should i try to find what is causing the prolem or should i simpy buy new PSU (better quality)?

Things i have tried to get rid of the problem:

disabled power saving features in BIOS,
opened PSU to check if there is something in the fan - it looks completly fine
i also have all latest drivers installed. - My system is running on win 10 64bit.
Problem must be mechanical as i hit my computer once and the buzzing stopped (for few mins).

I hope you can help me with this one, thanks.
Reply With Quote


  #2  
Old 03-29-2017, 11:46 AM
RavenAB RavenAB is offline
Registered User
 
Join Date: Mar 2017
Posts: 1
POST ID # = 897370
RavenAB Reputation: 10
Default

Did you ever find any solution for this? I have the exact same problem it seems, with the same PSU.
Reply With Quote


  #3  
Old 04-02-2017, 06:18 AM
domypr domypr is offline
Registered User
 
Join Date: Mar 2017
Posts: 3
POST ID # = 897828
domypr Reputation: 10
Default

i have the same problem with my RM850i when I set the fan over 90% of the speed. So, it could be either fan or sth close to the fan that produce buzzing of fan's vibration...
Sound stops after I decrease the fan speed below 90%.
Reply With Quote


  #4  
Old 09-08-2018, 08:50 PM
SKEPS33 SKEPS33 is offline
Registered User
SKEPS33's PC Specs
 
Join Date: Sep 2018
Posts: 1
POST ID # = 971960
SKEPS33 Reputation: 10
Default

interestingly enough i have the same with my cx 650m. i literally installed the thing yesterday brand new out the box and noticed almost instantly i havent even played any games yet. it comes and goes as u guys have stated.

pc specs gigabyte ga 990fx gaming motherboard
fx 6300
8gb Kingston hyper x
gamemax silent case
cx corsair 650m?
if anyone actually finds the problem please let me know thanks!
also would be great if someone can confirm from corsair that its just the psu
am poor cant afford to fork out for a new rig right at this min if a could ad be hitting a ryzen 2nd gen.

forgot to say a have an fx 8350 coming wednesday!

Last edited by SKEPS33; 09-08-2018 at 08:51 PM. Reason: forgot something
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.