The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 06-01-2019, 12:45 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 626
POST ID # = 1006528
Apophis3 Reputation: 12
Default

I use my Dark Core daily, and I use it wirelessly, and use it for the whole day, and then wire it to change when I go to sleep. It lasts me the day.

Also, I do not use the Qi charger. That methodology is known to not fully recharge the mouse's battery. Would explain your issue. It's meant to have the mouse on the Qi charger when you are away.
Reply With Quote


  #17  
Old 06-04-2019, 06:01 PM
jadatmag jadatmag is offline
Registered User
 
Join Date: May 2019
Posts: 2
POST ID # = 1006943
jadatmag Reputation: 10
Default

Quote:
Originally Posted by Corsair Calico Jack View Post
Please go to CONTROL PANEL / HARDWARE AND SOUND / POWER OPTIONS and then click on CHANGE PLAN SETTINGS (for your current default power plan). After that click on CHANGE ADVANCED POWER SETTINGS.

When new window opens, scroll down the list a bit until you hit USB SETTINGS. Click little square with plus in it, and then click another little square with plus next to USB SELECTIVE SUSPEND SETTING. Check the state of it, and make sure it's set to DISABLED. Then restart the PC.

See if that makes any difference. Hope this helps.
I just tried that. After restarting and plugging the mouse in it stopped responding after a few seconds again.
Reply With Quote


  #18  
Old 06-06-2019, 06:15 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1007194
Corsair Calico Jack Reputation: 10
Default

Try turning down the polling rate to the mouse. Go to settings and change the setting for the Polling Rate of the mouse to 250mhz.
Reply With Quote


  #19  
Old 06-07-2019, 07:27 AM
Duration Duration is offline
Registered User
 
Join Date: Oct 2005
Posts: 23
POST ID # = 1007244
Duration Reputation: 10
Default

I have had these issues since I got the mouse.
See: http://forum.corsair.com/v3/showthread.php?t=184738.
No firmware update or polling nerfing helped.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.