The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-29-2016, 07:35 AM
darlan darlan is offline
Registered User
 
Join Date: May 2016
Posts: 2
POST ID # = 855283
darlan Reputation: 10
Sigh.. VOID Wireless charging more than 12h

And the InfoMic still pulsates amber (I think it's amber). Never have I seen it solid green.

I bought them yesterday and I admit it, I did not do a full charge as the manual specifies. I just wanted to see if they worked properly.

Last night I was on skype and, while pluged-in and charging, they ran out of battery and had to charge them for 10 minutes before they even could turn on. This happened twice in 2 hours.

So I decided to fully charge them for good. I pluged them on and went to bed.

12 hours later they still had the InfoMic pulsating amber.

Is this normal? Is it my fault for not fully-charging them before using them? Does breaking this simple rule break the battery of the headset forever? It seems odd. Is it an InfoMic issue? Because the battery on the CUE says 98%.

Thanks a lot.
Reply With Quote


  #2  
Old 05-29-2016, 05:49 PM
calebmlopez calebmlopez is offline
Registered User
 
Join Date: May 2016
Posts: 1
POST ID # = 855372
calebmlopez Reputation: 10
Default

I have a similar issue. I have had my void for about a month and have only charged it twice as I have not used it much. But the info light to indicate charging does not seem to work anymore. By this I mean it wont even turn on.
Reply With Quote


  #3  
Old 05-31-2016, 08:22 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,342
POST ID # = 855577
Toasted Toasted Reputation: 108
Default

No, it won't break the headset battery life. It's most likely a firmware bug rather than a problem somewhere else.

CUE's battery indicator is an approximation, it is not really accurate. As long as you are getting the advertised battery life, your headset is fine.

@calebmlopez

Does the headset work fine? Does CUE detect the headset as charging when turned on?
Reply With Quote


  #4  
Old 09-11-2016, 02:52 PM
foxx0021 foxx0021 is offline
Registered User
foxx0021's PC Specs
 
Join Date: Sep 2016
Posts: 1
POST ID # = 870961
foxx0021 Reputation: 10
Default Glad I found this

No, you're not alone the there bud. I actually followed the instructions and charged it the first time, and actually got a green light. Every charge attempt since has been unsuccessful, I've never seen that light again lol. I've only had mine a week or so, was getting ready to call tech support tomorrow when I found this thread. Was being extra careful to do everything right, this is the second heaset I've tried from Best Buy, The first Logitech G9-something I bought I returned because the audio kept cutting out every few minutes, no matter how close I was to the receiver. Yeah I dunno what the deal is with these types of headsets, they can make tiny bluetooth headsets with half a football field range and that last for years without a problem, but these big ole clunky gamer headsets are somehow still an emerging technology I guess :/ ?
Reply With Quote


Reply

Tags
battery, cue, void rgb, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.