The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #36  
Old 04-30-2018, 08:40 AM
Solo18 Solo18 is offline
Registered User
Solo18's PC Specs
 
Join Date: Apr 2018
Location: Colorado
Posts: 10
POST ID # = 952719
Solo18 Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
The image doesn't show for me.
But try this ... move the Iceblue profile out of the folder and put it at the very top, with no folder.
Ok I tried this cause after the recent Update my LL fans will not hold any Profile. They just keep going back to Rainbow mode and I have tried a restart of the system. All other Items , mm800 Mousepad , ST 100 Headphone stand , keep the original colors I set.

Node is running Firmware v0.05.104
Software Version is 3.2.87

Looks like a full Shutdown resolved the LL 120 Fan issue connected to the Node. They would just go to Default Rainbow mode no matter what even after a restart. Also would change back to default if I even disabled the lighting channel.

Ill provide an update if the problem is resolved after I moved my profile to the top.

Last edited by Solo18; 04-30-2018 at 09:12 AM.
Reply With Quote


 

Tags
link, ll, lnp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.