The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-23-2015, 07:24 PM
Ithaca Ithaca is offline
Registered User
Ithaca's PC Specs
 
Join Date: Feb 2015
Location: Aarhus, Denmark
Posts: 30
POST ID # = 762326
Ithaca Reputation: 10
Important H80i does not show up in Corsair Link - No USB connection. Fans loud too.

Hi all,

I just installed this cooler on my LGA1366 motherboard, and at first, I only had the fan issue.

Fans made a lot of noise (high pitched whining), and it seemed as if they were running at 100% all the time. When measuring decibel output on the fans they would produce a whopping 96db! I had already been provided with 4-pin PWM fans in the box, so I didn't really know what was going on. I googled. Read about a firmware upgrade.

I booted the machine into Windows 7 and installed Corsair Link. So far, so good. Link recognized my cooler and I began installing firmware version 1.0.7., as I had read that this could prevent the high pitched noise from the fans.

This is when it all went pear-shaped.

My cooler has firmware 1.0.7 now, but I cannot connect to the cooler via Corsair Link - it just does not show up. And I still have the high pitched whining noise from my fans! I would revert to the initial firmware that let me find my cooler in Corsair Link, but I CANNOT DO THIS, AS I CANNOT FIND THE COOLER IN CORSAIR LINK IN THE FIRST PLACE.

I have tried the following:
- Switch between all available USB headers on the mobo. No luck.
- Plug in a micro/regular USB cable and plug the cooler into external USB ports (3.0., 2.0. and even 1.0. via a hub). No luck.
- Connecting without the USB plugged in, uninstalling all Corsair Link software and drivers, reboot, shut down, connect USB again, reinstall (this process has been done five times now). No luck.

Is my brand new H80i broken? Is there something simple that I have missed?

On top of this, I'm getting idle temperatures around 35* on a stock/downclocked i7 950 @2,6ghz, which is less than brilliant.

I'm considering going back to my old Zalman 9900 air cooler now. At least it's quiet and functions without a fuss.

Please help. This cooler cost me a lot of money, and I would hate for that to go to waste.

Last edited by Ithaca; 02-24-2015 at 03:25 AM. Reason: Spelling.
Reply With Quote


  #2  
Old 02-24-2015, 05:15 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 762380
Toasted Toasted Reputation: 124
Default

Is the H100i detected in Windows?
You can check by looking for "integrated USB Bridge" in Devices and Printers.
Reply With Quote


  #3  
Old 02-24-2015, 05:16 AM
Ithaca Ithaca is offline
Registered User
Ithaca's PC Specs
 
Join Date: Feb 2015
Location: Aarhus, Denmark
Posts: 30
POST ID # = 762381
Ithaca Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Is the H100i detected in Windows?
You can check by looking for "integrated USB Bridge" in Devices and Printers.
It's an H80I, but nevermind :)

No. It does not appear in Devices & Printers, no matter which internal USB header or external plug is used.
Reply With Quote


  #4  
Old 02-24-2015, 12:27 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 762455
Corsair Dustin Reputation: 41
Default

Idle temperatures aren't what you want to look out for. What are your load temperatures like?
Reply With Quote


  #5  
Old 02-24-2015, 01:01 PM
Ithaca Ithaca is offline
Registered User
Ithaca's PC Specs
 
Join Date: Feb 2015
Location: Aarhus, Denmark
Posts: 30
POST ID # = 762466
Ithaca Reputation: 10
Default

Quote:
Originally Posted by Corsair Dustin View Post
Idle temperatures aren't what you want to look out for. What are your load temperatures like?
Load temps with that downclocked i7 950 is 52. Which is fine.

What I seriously need to address is the fan noise and the USB connectivity.
Reply With Quote


  #6  
Old 02-24-2015, 01:08 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 762469
Corsair Dustin Reputation: 41
Default

That's fair. It sounds like the firmware update bricked the cooler somehow.

Contact tech support and see if they can help you, they might suggest you advance RMA the cooler.

If I were you, I'd bug them for an H80i GT for my troubles. ;)
Reply With Quote


1 members found this post helpful.
  #7  
Old 02-24-2015, 03:48 PM
Ithaca Ithaca is offline
Registered User
Ithaca's PC Specs
 
Join Date: Feb 2015
Location: Aarhus, Denmark
Posts: 30
POST ID # = 762479
Ithaca Reputation: 10
Big Grin

Quote:
Originally Posted by Corsair Dustin View Post
That's fair. It sounds like the firmware update bricked the cooler somehow.

Contact tech support and see if they can help you, they might suggest you advance RMA the cooler.

If I were you, I'd bug them for an H80i GT for my troubles. ;)
Can I quote you on that? ;)

I have been in contact with the retailer, and they will do the RMA for me. Just have to return the cooler. This'll happen tomorrow :)

In the meantime, I will make due on my old air cooler. It works, but just not as well as the H80i (tempwise, for now).
Reply With Quote


  #8  
Old 02-25-2015, 12:27 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 762633
Corsair Dustin Reputation: 41
Default

Hell yeah you can quote me on that.
Reply With Quote


1 members found this post helpful.
Reply

Tags
connection, fan, h80i, noise, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.