The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-13-2019, 06:58 PM
corpious corpious is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1023857
corpious Reputation: 10
Default Weird noise,Corsair i60. Video inside.

Hiya!

New to the forum and new to the world of Corsair.
Just bought a Corsair One i60 and I love it,had it for just a day so far.

Just a question though,when my computer is idling it makes this noise that sounds exactly like a HDD working.
At first I thought it was a lot of updates being installed but there isn't.
Checked via iCue if something seemed off but nothing seems odd to my untrained eye there either.


Anyone heard of this before and have a clue what it is about?

Thanks in advance and have a good one.
/C.
Reply With Quote


  #2  
Old 11-15-2019, 02:41 PM
Corsair StormShadow's Avatar
Corsair StormShadow Corsair StormShadow is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 572
POST ID # = 1024030
Corsair StormShadow Reputation: 10
Default

That's the sound of the pump. There's nothing wrong with it, that's just how the pump sound when it's in operation.
Reply With Quote


  #3  
Old 11-15-2019, 03:17 PM
Queeg Queeg is offline
Registered User
Queeg's PC Specs
 
Join Date: May 2019
Posts: 40
POST ID # = 1024038
Queeg Reputation: 10
Default

It's the pump on the GPU. My 160 makes the exact same sound, but it's gotten quieter over time. I can't hear it at all unless I put my ear directly next to the case.
Reply With Quote


  #4  
Old 12-04-2019, 01:23 PM
peterhemm's Avatar
peterhemm peterhemm is offline
Registered User
peterhemm's PC Specs
 
Join Date: Nov 2019
Location: Oregon Coast
Posts: 1
POST ID # = 1026259
peterhemm Reputation: 10
Default

Quote:
Originally Posted by Queeg View Post
It's the pump on the GPU...
Thanks for solving that mystery! I recently replaced the HDD in my new i160 with an SSD and thought it was weird that I was still hearing what sounded like a hard drive.
Reply With Quote


  #5  
Old 12-05-2019, 08:46 AM
JavaAddict JavaAddict is offline
Registered User
JavaAddict's PC Specs
 
Join Date: Dec 2019
Posts: 5
POST ID # = 1026366
JavaAddict Reputation: 10
Default

Actually, I disagree. It is not normal. The pumps are the same on each side. The difference is the radiator. The pumps on both side should sound the same. If you tilt you unit to the left and the sound goes away, its the pump. It's a known issue. Some will say live with it, it will diminish. I say for this kind of money, the pump should be silent, like most other pumps. I have used several types of pumps over the years, and none made this noise. At least send a message to corsair to document it.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.