The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-06-2019, 04:09 PM
Lif7ed Lif7ed is offline
PC Nerd
Lif7ed's PC Specs
 
Join Date: Oct 2019
Posts: 1
POST ID # = 1020467
Lif7ed Reputation: 10
Question [BUG?] GPU not displaying in iCUE Space after crossfiring the same GPU?

Hi there,

I recently noticed after crossfiring the same model of my card that the display in iCUE space no longer displays the GPU and the setting has disappeared, just a little unsure as to what's happened or if this has happened to anyone else?
Reply With Quote
  #2  
Old 10-06-2019, 05:37 PM
BlaiseP's Avatar
BlaiseP BlaiseP is offline
Registered User
BlaiseP's PC Specs
 
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 219
POST ID # = 1020470
BlaiseP Reputation: 35
Default

Have you looked under the "ICUE Space" > "+" > "System Info" menu to see if both cards are marked for monitoring?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.