The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Allgemeine Fragen (General Questions)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-31-2019, 07:19 PM
Kickstarter__1 Kickstarter__1 is offline
Registered User
 
Join Date: Mar 2019
Posts: 4
POST ID # = 1016326
Kickstarter__1 Reputation: 10
Woah! RGB Fan Hub

Ich habe heute Nachmittag festgestellt, das nur noch 2 der 3 LL-120 RGB Lüfter meines 500d RGB SE leuchten... Heute früh, als ich ihn eingeschaltet hatte, kann ich definitiv sagen: es waren noch alle 3! Nach viel „Rumprobiererei“, Neustarten des PC‘s und der Software und sogar löschen der iCue Software habe ich keine Lösung erzieht :( Als ich dann aber an den Fan Hub dachte, etwas probierte und feststellte, dass nur der Lüfter nicht geht, der am Port 3 ist, stellt sich mir nun die Frage: Kann es sein, das das Ding nach nichtmal einem halben Jahr in Gebrauch kaputt ist? Die Software kann ich ja jetzt ausschließlich und etwas anderes fällt mir, leider, nicht ein!
Vielen Dank schon Mal im Voraus für die Antworten!
LG Kicki!
Reply With Quote
  #2  
Old 09-01-2019, 05:54 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,035
POST ID # = 1016428
Bluebeard Reputation: 46
Default

Hi Kicki,

probiere einmal alle Lüfter nacheinander am ersten Anschluss des RGB Fan Hubs aus. Stelle hierbei die Grundfarben Rot/Grün/Blau ein und schaue ob alle LEDs der jeweiligen Lüfter leuchten. Eventuell ist ein Lüfter bzw. eine LED Defekt und verursacht Probleme.

Grüße
Reply With Quote
  #3  
Old 09-02-2019, 08:01 AM
Kickstarter__1 Kickstarter__1 is offline
Registered User
 
Join Date: Mar 2019
Posts: 4
POST ID # = 1016503
Kickstarter__1 Reputation: 10
Default

Hiho!
Du hattest tatsächlich recht! Ich habe mich gestern nochmal intensiv damit beschäftigt und festgestellt, dass alle Lüfter nach Lüfter 2 nicht gehen! Bei Lüfter 2 fällt dann ein Viertel (oben rechts - 4 LEDs) der Beleuchtung aus! Egal was ich wie einstelle, sie gehen nicht!
Die Software (iCue) habe ich zwar nicht neu installiert, aber ich denke auch das würde nichts nützen?!
Was ich mich nun frage: ich habe das 500d RGB bei Mindfactory bestellt, die Lüfter waren ja vorinstalliert... bekomme ich auch einen einzelnen Lüfter ausgetauscht, da ich noch in der Garantie bin?
Danke aber nochmal für deine schnelle Antwort!
Reply With Quote
  #4  
Old 09-08-2019, 05:40 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,035
POST ID # = 1017389
Bluebeard Reputation: 46
Default

Wende dich gerne direkt an unseren Kundenservice via http://www.corsair.com/support . Die Kollegen werden gerne die Möglichkeiten prüfen und dir eine Lösung zum Problem anbieten.
Reply With Quote
Reply

Tags
500d rgb, fan hub, icue, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.