The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-07-2019, 09:15 AM
an(hiku an(hiku is offline
Registered User
 
Join Date: Jun 2019
Posts: 2
POST ID # = 1007249
an(hiku Reputation: 10
Default Corsair VOID PRO RGB Wireless TOT?

Hi there

Ich hab ein großes Problem mit meinem Void RGB Wireless denn als Ich des Anfang der Woche, genauer Montag, verwendete war noch alles ok!

Aktiviert, Akku auf 60%.... dann ausgemacht bevor Ich PC Ausmachte, doch am nächsten Tag wollt Ichs, wie jeden Tag, wieder verwenden, aber Es lies sich nicht aktieren, Ich dacht an den Akku der wahrscheinlich leer ist also Orginalkabel ran und gewartet.... 30 Minuten später nochmal versucht.... nix also nochmal ans Kabel.

Nach wahrscheinlich mehr als nochmal 30 Minuten erneut probiert, noch immer garnichts, es lässt sich einfach nicht einschalten! Aber am Kabel selbst liegt es definitiv nicht! Denn das hatte Ich dann am Smartphone getestet ob da der Akku geladen wird , und.... ja!

Ist der interne Akku vom Headset tot, möglicherweise eine Tiefenentladung oder liegts am defekten on/off Button?
Reply With Quote
  #2  
Old 06-09-2019, 07:00 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 1007476
Bluebeard Reputation: 46
Default

Hi!

Es könnte ein defekter Akku sein. Halte den Ein- Ausschalter am Headset lange gedrückt während du es an einer geeigneten Stromversorgung (PC USB2.0 oder besser 3.0) verbunden hast und schau ob sich das Problem lösen lässt.

Ansonsten melde dich bitte über unser Kundenportal via http://www.corsair.com/support, damit wir dir im Rahmen der 2 jährigen Garantie einen Austausch anbieten können.

Viele Grüße
Reply With Quote
  #3  
Old 06-16-2019, 10:11 AM
an(hiku an(hiku is offline
Registered User
 
Join Date: Jun 2019
Posts: 2
POST ID # = 1008175
an(hiku Reputation: 10
Default

Danke für diesen Tip.

Hatte es "ein Paar" Tage in nicht benutzt und des heut mal versucht, das Headset ließ sich ohne Probleme sofort aktivieren!

Keine Ahnung was das war und was genau dieses Problem verursachte nur hoff Ich dass das nicht nocheinmal passiert.
Reply With Quote
  #4  
Old 06-16-2019, 06:14 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 1008227
Bluebeard Reputation: 46
Default

Danke für das Feedback. Sollte das Headset erneut Probleme aufzeigen, melde dich bitte direkt bei uns. Du sollst definitiv nicht mit einem Problembehafteten Produkt leben müssen. Es ist nicht auszuschließen, dass es ein vorübergehender Aussetzer war und nun tatsächlich alles wieder OK ist. Stelle sicher, dass du es komplett lädst, aber vorerst nicht komplett entladen lässt sondern zeitig wieder auflädst wenn die Batterie auf ca. 30-40% fällt.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.