The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 20 votes, 5.00 average. Display Modes
  #31  
Old 12-03-2012, 03:45 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,267
POST ID # = 617302
RAM GUY Reputation: 10
Default

Thanks for the update Xenturion. I'll pass yours along as well.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #32  
Old 12-04-2012, 11:21 AM
Kawdam91 Kawdam91 is offline
Registered User
Kawdam91's PC Specs
 
Join Date: Dec 2012
Posts: 3
POST ID # = 617466
Kawdam91 Reputation: 10
Default Corsair 1500 reverse sound?

Title says it all not had the headset long it was purchased brand new, for some reason i noticed in a game i play atm called the war z the sound was strange for example if something was behind me i would hear it infront, if a zombie is running from the right it sounds like it is on the left.

I just noticed now when doing a sound test in playback devices when i press for example 'right' the sound test beeps through the left, every option in the 7.1 is reversed and playing through the opposite ear cup.

What is happening?

Thanks.

Also as an extra question when i shut my pc down the headsets volume control somewhere down the braided wire never turns off it is permanently lit up blue, cant tell you how many times that thing has got red hot due to being lit up for 2 weeks straight.

Edit: Just done a system restart and the sound has corrected but it keeps happening one minute it works then i go on a game and it reverses.

Last edited by Kawdam91; 12-04-2012 at 11:26 AM.
Reply With Quote


  #33  
Old 12-04-2012, 11:52 AM
Kawdam91 Kawdam91 is offline
Registered User
Kawdam91's PC Specs
 
Join Date: Dec 2012
Posts: 3
POST ID # = 617472
Kawdam91 Reputation: 10
Default

http://www.sendspace.com/file/5q7mga DxDiag.


Last edited by Kawdam91; 12-04-2012 at 12:00 PM.
Reply With Quote


  #34  
Old 12-04-2012, 01:13 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,267
POST ID # = 617495
RAM GUY Reputation: 10
Default

Thanks Kawdam for the file. I'll pass it along.

The USB staying on is going to be a feature on your motherboard. Even though the machine is off, the motherboard is still supplying power to your USB device.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #35  
Old 12-11-2012, 04:00 AM
Kawdam91 Kawdam91 is offline
Registered User
Kawdam91's PC Specs
 
Join Date: Dec 2012
Posts: 3
POST ID # = 618877
Kawdam91 Reputation: 10
Default

Any fix for this yet it is getting on my nerves?
Reply With Quote


  #36  
Old 12-11-2012, 06:56 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,267
POST ID # = 619055
RAM GUY Reputation: 10
Default

Quote:
Originally Posted by Kawdam91 View Post
Any fix for this yet it is getting on my nerves?
I have passed it along but I do not have anything to report at this time.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #37  
Old 12-22-2012, 09:06 PM
shankly1985 shankly1985 is offline
Registered User
shankly1985's PC Specs
 
Join Date: Nov 2012
Posts: 145
POST ID # = 621354
shankly1985 Reputation: 10
Default

:( Mine has started doing this?? If I select Dolby Middle Option and test play back and click any Left side speaker it plays out the right :(
But if I select 7.1 option it works fine.

Am running Windows 8 so my guess is its a driver issue? Going to try removing them and re-install.
Edit
An Un-install made zero difference :( Corsair please release a Fix.

Last edited by shankly1985; 12-22-2012 at 09:22 PM.
Reply With Quote


  #38  
Old 01-13-2013, 02:50 AM
DaveE84 DaveE84 is offline
Registered User
 
Join Date: Jan 2013
Posts: 5
POST ID # = 625940
DaveE84 Reputation: 10
Default

I've also noticed this issue from time to time. I recently upgraded my computer from a i7-860 on a gigabyte p55a-ud3 motherboard using a hd5870 to a i5-3570k, Asus P8Z77-V LK, and a GTX 660 Ti. I've had this issue on both setups running the latest bios on both. I RMA'd the headphones once (had an issue where the mic would randomly stop working), and the problem has occurred on both sets. Not sure what else to do at this point but it gets frustrating.
I've noticed this mostly on FPS games as that is where it makes the most difference. I noticed it today on Natural Selection 2. In the past on BF3, and I think it's happened on planetside 2 before.
Attached Files
File Type: txt DxDiag.txt (47.6 KB, 223 views)

Last edited by DaveE84; 01-13-2013 at 03:00 AM.
Reply With Quote


  #39  
Old 01-14-2013, 07:11 AM
shankly1985 shankly1985 is offline
Registered User
shankly1985's PC Specs
 
Join Date: Nov 2012
Posts: 145
POST ID # = 626231
shankly1985 Reputation: 10
Default

Am hoping Corsair have looked into this for the next driver update soon. I had to quit out a CSGO match other night because my sound had reversed :(

This shouldn't happen.... Try playing a FPS like CSGO and someone walking on your left, sounds like they coming from the right not good at all.
Reply With Quote


  #40  
Old 01-18-2013, 03:32 PM
pr0ph3t pr0ph3t is offline
Registered User
pr0ph3t's PC Specs
 
Join Date: Jan 2013
Posts: 3
POST ID # = 627473
pr0ph3t Reputation: 10
Default

I also get this when i tab out of games.

on a asus p8z68-v/gen3 with latest bios, version 3603
Attached Files
File Type: txt DxDiag.txt (59.8 KB, 217 views)
Reply With Quote


  #41  
Old 01-21-2013, 07:01 PM
Duality Duality is offline
Registered User
Duality's PC Specs
 
Join Date: Jan 2013
Posts: 8
POST ID # = 628291
Duality Reputation: 10
Angry

I am now having the exact same issue as the others in this thread with my 1500s

A (reasonably) pricey headset that can't get the L and R channels the right way round? I must admit I am a bit frustrated by this and the lack of progress towards a solution. This thread has been going since October...

Definitely considering returning these to the retailer I purchased from, though for the sake of others with this issue I have attached my dxdiag to this post.
Attached Files
File Type: txt DxDiag.txt (29.6 KB, 223 views)
Reply With Quote


  #42  
Old 01-22-2013, 12:36 PM
shankly1985 shankly1985 is offline
Registered User
shankly1985's PC Specs
 
Join Date: Nov 2012
Posts: 145
POST ID # = 628436
shankly1985 Reputation: 10
Default

I will also post my DxDiag.txt
Attached Files
File Type: txt DxDiag.txt (63.9 KB, 271 views)
Reply With Quote


  #43  
Old 01-25-2013, 10:02 PM
pr0ph3t pr0ph3t is offline
Registered User
pr0ph3t's PC Specs
 
Join Date: Jan 2013
Posts: 3
POST ID # = 629344
pr0ph3t Reputation: 10
Default

Quote:
Originally Posted by pr0ph3t View Post
I also get this when i tab out of games.

on a asus p8z68-v/gen3 with latest bios, version 3603
I'm going to update this, it seems battlefield 3 is the only (jinx) game that does this for me.
Reply With Quote


  #44  
Old 01-28-2013, 02:18 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,267
POST ID # = 629848
RAM GUY Reputation: 10
Default

Thanks for the update guys. I'm still passing this information on so please keep the dxdiag's coming.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #45  
Old 01-30-2013, 12:59 AM
revenile revenile is offline
Registered User
revenile's PC Specs
 
Join Date: Jan 2013
Posts: 8
POST ID # = 630222
revenile Reputation: 10
Default

Yet another person who has had this problem. I never noticed it until only recently (within the last couple weeks) in games, most notably skyrim and Far cry 3. alt tabbing means nothing in my case, it swaps DURING play. Just all of a sudden something on my left will make a sound I hear on the right. I've barely had these things for a month after seeing all those solid reviews, and the 10 dollar rebate... This is a serious problem and very frustrating when it happens between every like 20 or more. This needs to be fixed. Here's my diag, best start getting some pressure on the guys who make the drivers (and yes, all of my drivers for on board sound are uninstalled completely.)

Edit: Tried sending a support ticket. They want me to RMA my headset for a driver problem.. brilliant tech support corsair xD
Attached Files
File Type: txt DxDiag.txt (57.6 KB, 256 views)

Last edited by revenile; 02-04-2013 at 02:25 AM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.