The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software > iCUE Profiles

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-20-2020, 10:15 AM
dan1 dan1 is offline
Registered User
dan1's PC Specs
 
Join Date: Feb 2020
Location: brazil
Posts: 1
POST ID # = 1035579
dan1 Reputation: 10
Unhappy Icue does not recognize node pro

Hello, I'm new here.
So, I set up my pc this week and I had a frustration with my RGB :/
Beside what my hardware info says Ive got 3 extra LL120 fans in my case, 5 total including the ones in the AIO ( 2LL 120).
When I first turned on the pc everithing was working in rainbow mode, until I run the Icue software, then the RGB of 3 LL120 connected to the hub stopped working.
Icue recognized my keybord, my h100i SE and its 2 LL fans (this fans RGB are connected to the AIO, not to the same hub as the other 3 LL), vengeance pro, my asus motherboard and my case (which is connected to the node pro if i'm not mistaken).
I've tried a lot of things.. update bios and firmware, update windows, change the usb port in motherboard, uninstall and install icue like 10 times and the problem persist. When I unnistall Icue and restart my pc the rainbow effect comes back.
I've tried using link aswell and then it does not recognize node pro, nor vengeance rgb nor the AIO and keybord. It just recognize my led stripe in the case and 1 fan (i dont know if it is node pro working or not) then i have the option to add more fans, when i do this i can control the 3 ll fans but not the rest.
I don't know what to do anymore..
Sorry for my bad english (I'm brazilian).
I will appreciate any help.
Reply With Quote
Reply

Tags
icue, link, ll 120, node pro, not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.