The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-08-2019, 04:22 AM
Arkanius Arkanius is offline
Registered User
Arkanius's PC Specs
 
Join Date: Oct 2018
Posts: 7
POST ID # = 1026703
Arkanius Reputation: 10
Default How to check if the Pump from my H100i is working?

MY CPU get hot and i don´t know why. I sometimes get about 80°C+

I just started my PC and the temperature is about 79°C (174 °F). I did check iCUE and it tells me that my Pump runs at about 2000 RPM and my fans on about 900 RPM.

PS: I also changed the mode for the fan so it runs about 1900 rpm but that did not change anything to the temperature.
  • How can i check that my pump is working? Can i feel this?
  • Why is the temperatue in iCUE so low compared to my other programm?

Thank you for you help.

https://i.imgur.com/qaUN41E.png

Last edited by Technobeard; 12-08-2019 at 06:16 PM. Reason: changed pic to link
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.