The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-19-2019, 12:55 AM
Tholkn Tholkn is offline
Registered User
Tholkn's PC Specs
 
Join Date: Aug 2019
Posts: 1
POST ID # = 1015080
Tholkn Reputation: 10
Default sp120 with ll120

I just finished my build and didn't even realize the corsair case has 3 sp120 rgb fans. I bought 3 extra fans with the lighting node but they are ll120. Icue will work the sp120 fans but not the ll120 fans. Or vice versa. Is there no way to remedy this? Other than getting all the same? Thanks
Reply With Quote


  #2  
Old 08-19-2019, 01:10 AM
Zotty's Avatar
Zotty Zotty is offline
CORSAIR Beta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 2,973
POST ID # = 1015082
Zotty Reputation: 52
Default

Hi buddy..

you would need those fans on different RGB Fan LED Hubs as they should not be mixed....

Lost more info here


http://forum.corsair.com/v3/showthread.php?t=173880


On the lighting node pro you would have the 3 SP fans on one LED channel and the 3 LL fans on the other LED channel
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.