The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-12-2019, 07:32 AM
mjr20158 mjr20158 is offline
Registered User
 
Join Date: Jan 2019
Posts: 1
POST ID # = 989447
mjr20158 Reputation: 10
Default ICUE Hardware profiles not working

I was happy with my LL 120 fans + LNP. Then one day I wanted to make a macro with ICUE so I turned it on and updated.

After the update I saved my fan profiles to rainbow wave which worked fine.

I then exit ICUE and then my fans revert back to the default factory settings (like rainbow visor?) If I choose any other settings then rainbow wave it works.

I want to not run ICUE AND keep my rainbow wave.

I've selected it in "Hardware lighting" and it appears fine as long as ICUE is running. the second I turn ICUE off the colors revert to factory. Please help as the support Ticket I submitted 5 days ago is gone unanswered.
Reply With Quote
  #2  
Old 01-14-2019, 07:48 AM
cars10 cars10 is offline
Registered User
cars10's PC Specs
 
Join Date: Feb 2017
Posts: 67
POST ID # = 989802
cars10 Reputation: 10
Default

are you running the latest version? i think hardware profiles are broken in 3.10 and 3.11
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.