The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-17-2015, 09:39 PM
arlenreyb arlenreyb is offline
Registered User
arlenreyb's PC Specs
 
Join Date: Aug 2015
Posts: 1
POST ID # = 796565
arlenreyb Reputation: 10
Default HX650 Fan Running At Full Speed (WITH A TWIST!)

So here's a strange one. I just got a new case (specs in profile are up to date), and when I turn the computer on, the PSU fan blasts at full speed and never stops. The computer runs just fine, but the fan NEVER stops ... not even when I shut down the computer. The OS will close, and the keyboard/mouse power off, but the PSU stays on and with its fan at full speed, requiring me to manually power the PC off.

Here's the twist: If the PSU is not in the case, the fan cycles on for a second, and then stops, and (again) the computer runs just fine.

I discovered this by going through the usual troubleshooting: removing peripherals and HDDs one at a time until the problem was solved (thinking it was a short). The problem persisted and the fan continued to run full blast even when NOTHING was plugged in, save for the CPU. No HDDs, no graphics card, no case fans, no external USB ports, nothing, but still full blast.

So I had the idea to unscrew the PSU from my new case, set it on the desk right next to the PC, and ... eh, what the hell, let's try it now. Every peripheral still unplugged. Fan cycles on, and then stops (like I believe it's supposed to in the HX650 if there's no need for the fan to be on ... it's a cool 72 in my office at all times) and the computer boots up. I'm using it right now.


I didn't have this issue with my previous case, but it was a bit more lush, and not as bare bones as this new case is. Is there something I'm missing when it comes to mounting the PSU in? Are there, like, rubber stoppers or washers I'm supposed to be using to screw the PSU in or something? Anybody heard of this issue before?





edit: If it wasn't clear before, I've since reconnected all HDDs, peripherals, everything. PSU in, fan full blast. PSU on desk, fan off.




Update: Well, I guess the problem is solved. Basically, there were two issues.
1.) PSU fan running full speed, but only when inside case.
2.) Computer not fully shutting down (I realized that this was independent from the PSU fan problem, even when the fan worked correctly the PC still wouldn't shut down completely).

Hilariously enough, I solved problem #1 by first placing the PSU inside the case WITHOUT screwing it in. The fan worked correctly. Then I screwed only ONE screw in. Still worked. Screwed the other 3 screws in and, well, it's fine now. I have no idea what was causing this, but I suppose it's solved now.

The PC not shutting down was caused by a USB/Card Reader peripheral I had installed in one of my 2.5" front bay slots. I found a number of people with similar PC-not-shutting-down issues saying that it was a card reader causing the issue. I don't have any earthly explanation WHY this causes the problem, but I unplugged the USB/Card Reader from the motherboard, and now the computer has no trouble shutting down.


So, uh, problem solved? If you guys had any ideas why #1 or #2 was happening, I'd love to know, just out of pure curiosity. But otherwise I guess I don't need help anymore. Maybe this thread will help someone in the future with this kind of issue, who knows.

Last edited by arlenreyb; 08-18-2015 at 10:04 AM. Reason: Solved?
Reply With Quote


 

Tags
case, fan, hx650

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.