The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-28-2019, 03:16 PM
NicoRadiio NicoRadiio is offline
Registered User
 
Join Date: Jun 2019
Posts: 4
POST ID # = 1009592
NicoRadiio Reputation: 10
Sad H100i Platinum USB Problèmes

Bonjour,
J'ai aujourd'hui débranché le câble USB du H100i du petit Hub que vous pouvez voir dans la vidéo pour brancher ce dernier sur ma carte mère car sur le hub, impossible de customisé les couleurs, malheureusement j'ai un "bug" ce qui me fait toute les 30s en moyenne une déconnexion - reconnexion (leds éteintes en même temps ...) du coup j'ai voulu remettre comme avant, j'ai donc rebrancher sur le Hub, comme dans la vidéo. Mais le H100i n'a pas du trop aimé, il est totalement bloqué sur ces couleurs, les 2 ventilateurs ne claire pas, et ce dernier engendre un autre problème, mes cartes mémoires. Ces dernières ne sont plus synchronisé et en plus je ne peux plus changer la couleurs ...
J'ai tout gagné ...
Si vous pourriez m'aider, je un peu en panique ...



Voici la vidéo :

Je vous remercie :/
Cordialement
Reply With Quote
  #2  
Old 06-29-2019, 05:53 AM
NicoRadiio NicoRadiio is offline
Registered User
 
Join Date: Jun 2019
Posts: 4
POST ID # = 1009681
NicoRadiio Reputation: 10
Default

Bonjour,
En ce lendemain, je tiens à vous précisez que le bug du RGB de la RAM est régler ! Malheureusement le Water Wooling reste toujours figer et les ventilateurs tourne à fond dès l'allumage de l'ordinateur.
Reply With Quote
  #3  
Old 07-01-2019, 04:40 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,056
POST ID # = 1009890
Corsair Brice Reputation: 10
Default

Bonjour,

Votre H100i est il bien connecté dans iCUE ?

Qu'appelez les vous "HUB" USB ?
Reply With Quote
  #4  
Old 07-02-2019, 02:20 PM
NicoRadiio NicoRadiio is offline
Registered User
 
Join Date: Jun 2019
Posts: 4
POST ID # = 1010040
NicoRadiio Reputation: 10
Default

Bonsoir,
Oui un informaticien est passé. Celons lui c'est un defaut de fabrication ou l'alimentation dans la pompe qui a grillé. Le truc que l'on ne comprend pas, c'est que même en débranchant la prise USB, la pompe s'illumine ...
Le Hub USB c'est le boitier ou tout les Fans, Leds, ... dont branchées (le Corsair Commander Pro)
merci :/
Reply With Quote
  #5  
Old 07-03-2019, 04:53 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,056
POST ID # = 1010114
Corsair Brice Reputation: 10
Default

Bonjour,

La pompe s'illumine avec le profil par défaut lorsque celle-ci n'est pas connecté en USB.

Si vous utilisez le mode de led avec une couleur fixe pour votre pompe rencontrez vous tout de même le problème de connection/déconnexion ?
Reply With Quote
  #6  
Old 07-07-2019, 03:48 PM
NicoRadiio NicoRadiio is offline
Registered User
 
Join Date: Jun 2019
Posts: 4
POST ID # = 1010533
NicoRadiio Reputation: 10
Default

Bonjour,
Je ne peux rien contrôle, Icue ne le trouve pas, même pas mon PC
Reply With Quote
  #7  
Old 07-16-2019, 03:51 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 1011449
Corsair Aurel Reputation: 10
Default

Bonjour

Pour procéder au SAV/RMA de votre watercooling, voici une explication pour créer votre ticket :

http://forum.corsair.com/v3/showthread.php?t=186657

Néanmoins les échanges seront en anglais, je vous conseille d'utiliser un traducteur avec des phrases simples pour la traduction.

Merci

Cdlt

Bonne soirée.
Reply With Quote
Reply

Tags
bug

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.