The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-13-2019, 11:51 PM
scx scx is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1023869
scx Reputation: 10
Default Problème LED LL120

Bonjour,
Je rencontre aujourd'hui un problème concernant les LEDS de mes ventilateurs LL120RGB et de mon Watercooling H100i Rgb.

Tout fonctionnait correctement depuis maintenant 5 mois et aujourd'hui les leds d'un ventilo LL120 et les 2 ventilos de mon H100i ne fonctionnent plus. Elles sont pourtant bien detectées dans le logiciel ICUE.

Quel est le problème ?
Merci
Reply With Quote
  #2  
Old 11-14-2019, 05:57 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,075
POST ID # = 1023888
Corsair Brice Reputation: 10
Default

Bonjour,

quels ventilateurs utilisez vous sur le H100i RGB?
Quand vous indiquez qu'il ne fonctionne plus ? Aucune rotation ?

Pour la Partie RGB des LL120 avez vous vérifié que l'une des LED n'était pas défectueuse sur un ventilateur ?
Le fonctionnement RGB est basé sur une série, si l'une des led ne fonctionne plus, alors toutes les led à la suite ne fonctionne plus.
Reply With Quote
  #3  
Old 11-14-2019, 07:33 AM
scx scx is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1023894
scx Reputation: 10
Default

Bonjour,
Les ventilateurs utilisés sur le H100i RGB sont ceux fournis avec.
Concernant la rotation, le ventilateur tourne, mais les leds ne s'allume plus.
Pour la partie des LL120 j'ai 2 ventilateurs, 1 s'allume, 1 ne s'allume pas. Et sur le H100i RGB rien n'est allumé.
Reply With Quote
  #4  
Old 11-14-2019, 01:54 PM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,075
POST ID # = 1023911
Corsair Brice Reputation: 10
Default

Avez vous vérifié qu'un effet lumineux était bien actif sur votre H100i RGB dans iCUE ?
De même pour le ventilateur LL120 ne fonctionnant pas.

Avez vous testé vos ventilateurs 1 à 1.

Les ventilateurs du H100I RGB ne sont pas RGB, il s'agit donc uniquement de l'éclairage de la pompe qui ne fonctionne pas ?

ce problème est il survenue après des modifications matériel ?
Reply With Quote
  #5  
Old 11-14-2019, 06:09 PM
scx scx is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1023933
scx Reputation: 10
Default

Je possède un H100i RGB PLATINUM SE qui est bien RGB.
Je n'ai pas testé les ventilateurs 1 à 1 car je ne sais pas comment faire. Pouvez-vous m'expliquer ?
Je n'ai pas effectué de modifications.

Vous trouverez ci-joint 3 photos qui imageront ma problématique.

AVANT:


APRES:


ICUE:
Reply With Quote
  #6  
Old 11-19-2019, 04:54 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,075
POST ID # = 1024401
Corsair Brice Reputation: 10
Default

Votre dernière impression écran ne présente que les 2 ventilateurs du H100I Plat.

Pouvez vous également copier celle du node pro sur la partie réglage de l'éclairage.

Pour tester vos ventilateurs 1 à 1 ils vous faut le connecter sur le port 1 du fan hub.
Attention à bien penser a faire les manipulations PC éteint.
Reply With Quote
  #7  
Old 12-04-2019, 12:25 AM
scx scx is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1026197
scx Reputation: 10
Default

Après avoir testé les ventilateurs 1 par 1, il s'avère qu'ils fonctionnent tous sur le port 1.
Il y a donc que le port 1 du fan hub qui fonctionne.
Je dois donc on conclure que c'est le node pro qui est H.S. ?
Reply With Quote
  #8  
Old 12-04-2019, 05:29 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,075
POST ID # = 1026215
Corsair Brice Reputation: 10
Default

La probabilité de défaut concerne plutôt le câble entre le node pro et le fan hub.

La panne d'un node pro empêcherai tout éclairage des ventilateurs.
Reply With Quote
  #9  
Old 12-04-2019, 12:45 PM
scx scx is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1026253
scx Reputation: 10
Default

Ok et comment changer ce câble ? Car je suppose que ce doit être une référence spécifique ?

Last edited by scx; 12-04-2019 at 12:52 PM.
Reply With Quote
  #10  
Old 12-05-2019, 10:12 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,075
POST ID # = 1026375
Corsair Brice Reputation: 10
Default

Contacté le support international et effectuer leur la demande de remplacement.

Ceux vous échangeront probablement l'ensemble ou uniquement le Fan hub et son cable.
https://help.corsair.com/hc/fr
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.