The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-19-2019, 08:54 PM
Mentaldevil Mentaldevil is offline
Registered User
Mentaldevil's PC Specs
 
Join Date: Oct 2019
Posts: 5
POST ID # = 1021769
Mentaldevil Reputation: 10
Default 1000D fans lighting problem

Hey guys,

Im using the 1000D with 13 RGB HD fans. While the LEDs are on and in default mode I cannot change the lighting settings in Icue. I setup two Lighting Channels. Any changes I make have no impact on the fans.
Controlling my Keyboard, RAM and case through Icue works fine, same for the fan performance settings. Only the fan RGBs are not controlable.

The fans are all powered through two Commander Pros (using power splitter cable). One Commander Pro is connected to the Case LED. The other Commander is connected to two Control Hubs, also via LED. One Commander is connected to the Mainboard, I chained the other one via USB. For one hub Im missing a cable right now, so that one is just being controlled manually (via the 3-button-thingy).

What is the issue here? Did I mess up something hardware-wise or is it a software problem? Please let me know.

Also, what is the cable called thats needed to connect the Control Hub to the Commander Pro LED?

Thanks!

Last edited by Mentaldevil; 10-19-2019 at 09:22 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.