The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-16-2019, 06:59 PM
badalice badalice is offline
Registered User
badalice's PC Specs
 
Join Date: Apr 2019
Posts: 5
POST ID # = 1004789
badalice Reputation: 10
Lightbulb USB chipset compatibility issue iCUE - BUG

Hi,

It looks like iCue has difficulties to sync USB on different chipsets.
I started to experiance random resets of my keyboard, mouse, mouspad.
It could work perfectly for 2 hours, and then reset these devices 2 times in a row. Sometimes it could reset and not get up afterwards. I realized that when I sent back my mousepad for a replacement. My keyboard and mouse were connected to USB 2.0 only for that period of time, and I didn't get any issues. Once I got the mousepad I connected it to a different USB port (3.0) and all started again. I was trying to find solution, googled that, nothing. Finally I decided to change USB ports and see what happens.

I think I resolved this issue by connecting all 3 devices I have to same chipset on my motherboard. I use 3 x 3.0 USB now and I see no problem.
When I was using 2 x 2.0 USB and 1 x 3.0 USB the iCue was reseting, connecting, disconnecting the devices. It was super annoying ingame as the game was freezing on the last key I pressed and obviously I couldn't move anywhere either.

I am wondering if anyone else experienced the same issue, and I also want to provide that information for those who are struggling to find solution.

Share Your experience. Would like to see how many people had the same problem.
Reply With Quote
  #2  
Old 05-16-2019, 08:17 PM
kepi2 kepi2 is offline
Registered User
kepi2's PC Specs
 
Join Date: May 2019
Posts: 3
POST ID # = 1004793
kepi2 Reputation: 10
Default Same issue

I had experienced a similar issue. Mine had started happening after i purchased the MM800 RGB mousepad. All of the usb ports on my motherboard were usb 3.0 and i had all of them connected, but all my corsair accessories would randomly shut off and restart after a few seconds. I was finally able to solve that problem by plugging my mousepad into the USB 3.0 port on the case instead of directly to the motherboard. It almost seemed to be a power delivery issue for me, but i was never quite sure.
Reply With Quote
  #3  
Old 05-21-2019, 05:44 PM
Timtronic125 Timtronic125 is offline
Registered User
 
Join Date: May 2018
Posts: 5
POST ID # = 1005289
Timtronic125 Reputation: 10
Default

Whatever it is, it has something to do with iCue, since there's no crashes if you disable the program.
Reply With Quote
  #4  
Old 05-21-2019, 06:38 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1005295
Corsair Calico Jack Reputation: 10
Default

There's no crashes because the device polling rate is like a quarter or what it normally is when connected with iCUE. Try lowering the polling rate in the Settings options of iCUE for your devices. It sounds like your USB chipset is bottlenecking or crashing.
Reply With Quote
Reply

Tags
bug, disconnecting, icue, reset, usb bug

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.