The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Hydro X Custom Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-06-2019, 03:43 AM
Elona13 Elona13 is offline
Registered User
Elona13's PC Specs
 
Join Date: Oct 2019
Posts: 2
POST ID # = 1020411
Elona13 Reputation: 10
Default Massive coil whine rtx2080ti fe xg7 waterblock

I have massive coil whine whit xg7 :( its possible add thermal pad on coil ?

Attached Images
File Type: jpg 20191006_003410.jpg (222.8 KB, 28 views)
Reply With Quote
  #2  
Old 10-08-2019, 06:24 AM
Corsair GregX Corsair GregX is offline
Corsair Employee
 
Join Date: Apr 2019
Posts: 157
POST ID # = 1020656
Corsair GregX Reputation: 10
Default

Hi!
I would not suggest to add additional thermal pads to areas where they are not pre-applied.
How is the situation with electrical noise in games and other benchmarks?
Reply With Quote
  #3  
Old 10-10-2019, 02:46 PM
Elona13 Elona13 is offline
Registered User
Elona13's PC Specs
 
Join Date: Oct 2019
Posts: 2
POST ID # = 1020924
Elona13 Reputation: 10
Default

I sent the video card to nvidia RMA, I have no other solution. " lock 30 fps for low coil whine" :\
Reply With Quote
  #4  
Old 10-11-2019, 03:20 AM
skyteam78 skyteam78 is offline
Registered User
skyteam78's PC Specs
 
Join Date: Jun 2019
Posts: 62
POST ID # = 1020957
skyteam78 Reputation: 10
Default

It looks like the issue with your card.
I have no issues with my EVGA 2080TI XC ultra and XG7.
Reply With Quote
  #5  
Old 10-15-2019, 03:33 PM
tiborrr tiborrr is offline
Registered User
tiborrr's PC Specs
 
Join Date: Sep 2019
Posts: 26
POST ID # = 1021368
tiborrr Reputation: 10
Default

Yeah, some cards are just horribly loud and clickly with coil whine. This is less apparent when masked by a factory heatsink noise but may become apparent when you use custom water cooling.

My 2080 Ti whines and squeals like a pig for the first couple of minutes of gameplay (before the whole PCBA heats up) while the other 2080 Ti at work doesn't even make a sound. Both under XG7 RGB 20-SERIES (2080 Ti FE) water block.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.