The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-05-2018, 12:06 PM
Corsair Nick's Avatar
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 943
POST ID # = 953431
Corsair Nick Reputation: 39
Default Mic Issues After Windows 10 Spring Creators Update

If you have performed the latest Windows 10 Spring Creators Update (1803) and experiencing issues where the mic does not record any audio, but does provide sidetone audio through the earcups, there are some steps you can take to bring back functionality:

1) Right click on the speaker on your system tray and select Recording Devices
2) Select your headset and set to default
3) Open your Windows Settings by clicking the notification box in the lower right corner on the taskbar (may be different if you relocated the bar)
4) Select "All Settings" -> "Privacy"
5) On the left side, select Microphone
6) Make sure the toggle switch at the top is enabled, as well as any other applications you use your microphone in

Be sure to double check your individual application settings and ensure they are set to the appropriate audio device.

If you continue to experience no functionality, please contact our Technical Support staff for further assistance.

https://support.corsair.com/
Reply With Quote


  #2  
Old 05-15-2018, 02:04 AM
Reefboi16 Reefboi16 is offline
Registered User
 
Join Date: Mar 2017
Posts: 20
POST ID # = 954691
Reefboi16 Reputation: 14
Default

How about that static sound fix and the crappy 7.1 implemementetion for the other threat that has been dropped and ignored?
Reply With Quote


  #3  
Old 06-30-2018, 01:37 AM
anfo anfo is offline
Registered User
 
Join Date: Mar 2016
Posts: 4
POST ID # = 961457
anfo Reputation: 10
Default

Should be fair to say this does not work.
Reply With Quote


  #4  
Old 07-05-2018, 02:24 AM
jasonnn jasonnn is offline
Registered User
 
Join Date: Jul 2018
Posts: 1
POST ID # = 962148
jasonnn Reputation: 10
Angry

I have tried the steps for the first post, the privacy setting is on for my Mic, tried hardware manager no errors, and have updated the latest firmware with the iCue app, my HS70 SE mic is not recognized by windows or any applications, the headset works fine can hear things, but the mic itself does not work at all. Admin feel free to email or msg me directly, thanks in advance for help, just bought them yesterday and frustrating that the mic does not work.
Reply With Quote


  #5  
Old 07-07-2018, 05:02 AM
2mp 2mp is offline
Registered User
2mp's PC Specs
 
Join Date: Jul 2018
Posts: 4
POST ID # = 962511
2mp Reputation: 10
Default

Hello,

I have the mic issue fixed from this thread. http://forum.corsair.com/v3/showthre...492#post962492

How-ever, dolby digital headphone option now no longer works.

It's consistently on stereo only.
Reply With Quote


  #6  
Old 08-04-2018, 01:41 PM
MacNCheez MacNCheez is offline
Registered User
 
Join Date: Aug 2018
Posts: 1
POST ID # = 967070
MacNCheez Reputation: 10
Default

Maybe this will help, it helped me as it conflicted software. Like MSCrap-10,
steam, Discord, Teamspeak, etc. https://ibb.co/ifU4Ae

https://ibb.co/ifU4Ae

<a href="https://ibb.co/ifU4Ae"><img src="https://thumb.ibb.co/ifU4Ae/mic_issue.png" alt="mic_issue" border="0"></a>



Let me know. I know this is old and all but if anyone else that jumps on here they can check this out as well.
Attached Images
File Type: png mic_issue.png (14.3 KB, 1485 views)

Last edited by MacNCheez; 08-04-2018 at 01:44 PM.
Reply With Quote


  #7  
Old 08-07-2018, 12:26 AM
missrawr24 missrawr24 is offline
Registered User
 
Join Date: Aug 2018
Posts: 1
POST ID # = 967446
missrawr24 Reputation: 10
Sad

Quote:
Originally Posted by MacNCheez View Post
Maybe this will help, it helped me as it conflicted software. Like MSCrap-10,
steam, Discord, Teamspeak, etc. https://ibb.co/ifU4Ae

https://ibb.co/ifU4Ae

<a href="https://ibb.co/ifU4Ae"><img src="https://thumb.ibb.co/ifU4Ae/mic_issue.png" alt="mic_issue" border="0"></a>



Let me know. I know this is old and all but if anyone else that jumps on here they can check this out as well.

I'm not sure what's going on with my headset. I've had it for a while now and it's been working perfectly fine. Now the mic isn't working properly. It's super low. It was working fine 2 days ago. I finally activated my windows 10 as the one I had before was a copy version with the watermark and I think that's when it just stopped working as it used to...I don't know what happened to it. I tried a whole bunch of stuff already, but nothing works. I already have the options set up on the image you attached.

I don't know if it was the Windows 10 thing that may have caused it or if something just randomly happened...I really need this fixed. I just spent a bunch of money on parts to get my PC built and am getting ready to start recording and so on, but can't now that my headset mic is super low.

It's the wired version by the way. I've seen other posts about the wireless version. Just wanted to make it clear.

Last edited by missrawr24; 08-07-2018 at 12:31 AM. Reason: Additional info
Reply With Quote


  #8  
Old 08-30-2018, 12:13 AM
ad3k ad3k is offline
Registered User
ad3k's PC Specs
 
Join Date: Aug 2018
Posts: 1
POST ID # = 970751
ad3k Reputation: 10
Default

That worked haha awesome!
Reply With Quote


  #9  
Old 10-27-2018, 11:27 PM
JamesBondage JamesBondage is offline
Registered User
 
Join Date: Oct 2018
Posts: 1
POST ID # = 978126
JamesBondage Reputation: 10
Default

Idk if anyone is still having issues, I tried everything people suggested from deleting and reinstalling drivers to messing with every audio setting I could find. In the end I just detached the mic and reattached it, voila it works again. Made an account just to post this, I feel like an idiot for not trying it to begin with guess I just forgot.
Reply With Quote


  #10  
Old 01-14-2019, 03:45 PM
cdegigs cdegigs is offline
Registered User
cdegigs's PC Specs
 
Join Date: Jan 2019
Posts: 1
POST ID # = 989874
cdegigs Reputation: 10
Default

im having issues with my Mic as well. ive tried everything that you can think of and its not working at all.
Reply With Quote


  #11  
Old 01-28-2019, 12:17 PM
PKells PKells is offline
Registered User
PKells's PC Specs
 
Join Date: Jan 2019
Posts: 1
POST ID # = 991664
PKells Reputation: 10
Default

Was having this same problem since purchasing the wireless headset. What finally got the mic working for me was:
-In iCue software selecting VOID PRO WIRELESS
-Change from "Dolby" to "Stereo"

Now if I go into Windows voice recorder the audio is being captured from the mic.

Note that I already had the Corsair headset setup in Windows as my default Output and Input device under Windows Settings --> Sounds. Under the "test your microphone" heading the visual feedback shows mic working also.

The big caveat here is that the mic is working, but the audio is now only 2-channel stereo. Not ideal for a $130 headset so hopefully a firmware update will offer a true fix where the headset can be used to its full potential.
Reply With Quote


  #12  
Old 07-19-2019, 12:35 PM
peterchiu.79 peterchiu.79 is offline
Registered User
peterchiu.79's PC Specs
 
Join Date: Jan 2019
Posts: 5
POST ID # = 1011803
peterchiu.79 Reputation: 10
Default

Quote:
Originally Posted by missrawr24 View Post
I'm not sure what's going on with my headset. I've had it for a while now and it's been working perfectly fine. Now the mic isn't working properly. It's super low. It was working fine 2 days ago. I finally activated my windows 10 as the one I had before was a copy version with the watermark and I think that's when it just stopped working as it used to...I don't know what happened to it. I tried a whole bunch of stuff already, but nothing works. I already have the options set up on the image you attached.

I don't know if it was the Windows 10 thing that may have caused it or if something just randomly happened...I really need this fixed. I just spent a bunch of money on parts to get my PC built and am getting ready to start recording and so on, but can't now that my headset mic is super low.

It's the wired version by the way. I've seen other posts about the wireless version. Just wanted to make it clear.

Did you ever get this fixed? I've got the same issue and I've tried EVERYTHING!!
Reply With Quote


  #13  
Old 11-11-2019, 05:06 PM
Venemox Venemox is offline
Registered User
Venemox's PC Specs
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1023657
Venemox Reputation: 10
Default

Yeah, still a no-go. Everything worked fine until one day I had no audio, then I updated iCUe. Fixed the audio, killed the mic. -.-
Reply With Quote


  #14  
Old 11-13-2019, 01:25 PM
gale777 gale777 is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1023829
gale777 Reputation: 10
Default

How has this issue not been fix?!

I see the original post of this threat was made on 05-05-2018, I bought my corsair void pro stereo headset about a month ago in stores.

Recently I got my os upgraded to windows 10 and now my mic won't work at all, i cannot find a workable fix to this problem and even made an account to post here.

This is 11/13/2019 how has this issue NOT been resolved? I thought corsair was suppose to be one of the better brands, how is there such a problem as communication via the mics on their headsets is so broken that it flat out doesn't work lasting for beyond a year..... >:(
Reply With Quote


  #15  
Old 11-21-2019, 07:39 AM
canapi canapi is offline
Registered User
canapi's PC Specs
 
Join Date: Jun 2012
Location: Italy
Posts: 9
POST ID # = 1024699
canapi Reputation: 10
Default

Same thing here, after iCUE update Void Mic broken until I close and restart icue, but if I unplug the headset the problem come back. Seems they can't fix it at all.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.