The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-12-2018, 03:08 PM
neocore neocore is offline
Registered User
neocore's PC Specs
 
Join Date: Oct 2018
Posts: 2
POST ID # = 976152
neocore Reputation: 10
Default My 4th SP 120 RGB fan I added to 570x case not working correctly

Hey friends!

Added an exhaust fan to my 570x case. Bought the matching SP120 RGB, (the ones that come with case) .
It spins and is controllable through my MOBO bios but the color is either static grey or yellow/green (I'm really color blind sorry) and sometimes will flicker in no disernable pattern.

I tried it plugged into the 4, 5 and 6 slot on the RBG controller hub thing that comes with case.

Will it not work unless I buy 2 more? does the side of the RGB hub have to be filled? I so tried it on multiple fan connection on MOBO. I also just tried to plug it into a 3-1 connecter because I thought the 4 pins were maybe the problem, but still same problems. I think it might just be the fan?
Thanks!
Reply With Quote


 

Tags
570x, 570x lighting control, fan configuration, fan error, sp120 rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.