The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-10-2020, 05:41 AM
doudouweb doudouweb is offline
Registered User
doudouweb's PC Specs
 
Join Date: Sep 2020
Posts: 4
POST ID # = 1060621
doudouweb Reputation: 10
Default H100i RGB Platinum SE - Un ventilateur sans lumière

Bonjour,

Je viens juste de monter mon dernier PC il y a 2 jours.
Avant d'installer ICUE, tous les ventilateurs du boitier s'allumaient.

Hier matin j'ai donc installé ICUE afin de configurer l'éclairage des ventilateurs et j'ai éteint mon PC.
En revenant du travail hier soir, un des deux ventilateurs connecté au H100i RGB Platinum SE ne s'éclaire plus (les deux ventilateurs sont directement connecté au cable RGB de la pompe). Le port USB de la pompe est, lui, connecté au Corsair Commander Pro.
Les deux ventilateurs sont bien vu dans ICUE.

Si je switche la connexion RGB des 2 ventilateurs, c'est le second qui ne s'éclaire plus.

J'ai connecté l'alimentation de la pompe sur un autre connecteur SATA de mon alimentation (Corsair RM850X) mais cela n'est pas mieux (je n'ai pas essayé, encore, d'isoler l'alimentation de la pompe sur un connecteur SATA dédié de la RM850X).

Dans ICUE, lorsque que je force un update du firmware du H110i (actuellement en V1.01.15), à un moment, les leds du ventilateur qui connait le soucis d'éclairage refonctionnent... avant de s'éteindre à nouveau après un peu moins de 10 secondes.


Est ce que quelqu'un aurait une idée du problème et si possible comment le résoudre ?

Par avance, merci :)
Reply With Quote
  #2  
Old 09-10-2020, 06:37 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 2,107
POST ID # = 1060627
Corsair Brice Reputation: 10
Default

Bonjour,

Avez vous vérifié que le type de ventilateur configuré dans iCUE est correcte ?

Si vous indiquez un type de ventilateur erroné, les effets et le RGB ne pourrons pas être affecté correctement.
Reply With Quote
  #3  
Old 09-10-2020, 09:16 AM
doudouweb doudouweb is offline
Registered User
doudouweb's PC Specs
 
Join Date: Sep 2020
Posts: 4
POST ID # = 1060641
doudouweb Reputation: 10
Default

J'ai en effet changé les 2 ventilateurs LL d'origine par des ventilateurs QL mais ceux-ci n'apparaissent pas dans la liste de choix sous ICUE (probablement car pas natifs sur ce type de watercooling). Dans la liste de choix, j'ai donc laissé LL.

Je vais tenter de remettre les 2 ventilateurs LL sur le H100i pour voir si cela est mieux.
J'avais, cependant, déjà tenté de reconnecter un LL à la place du ventilateur QL ne s'allumant pas, il n'y avait pas eu de mieux.

Je vous tiens donc au courant.
Reply With Quote
  #4  
Old 09-10-2020, 01:31 PM
doudouweb doudouweb is offline
Registered User
doudouweb's PC Specs
 
Join Date: Sep 2020
Posts: 4
POST ID # = 1060702
doudouweb Reputation: 10
Default

Quote:
Originally Posted by Corsair Brice View Post
Bonjour,

Avez vous vérifié que le type de ventilateur configuré dans iCUE est correcte ?

Si vous indiquez un type de ventilateur erroné, les effets et le RGB ne pourrons pas être affecté correctement.
C'était en effet la cause du problème. Merci beaucoup pour votre aide.

Existe-t-il, cependant, un moyen afin de faire reconnaître, par ICUE, les ventilateurs Corsair autre que ceux fournis dans les bundles de watercooling Corsair ?
Les QL étant plus sympa visuellement que les LL

Je reconnais toutefois que ce n'est qu'un soucis cosmétique et non un véritable problème.
Reply With Quote
  #5  
Old 09-14-2020, 06:00 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 2,107
POST ID # = 1061247
Corsair Brice Reputation: 10
Default

Bonjour,

Les QL ne peuvent pour le moment pas être configuré sur les watercooling AIO H100i RGB Platinum.

Il est possible que la fonction soit ajouter dans le futur.
Reply With Quote
  #6  
Old 09-14-2020, 02:51 PM
doudouweb doudouweb is offline
Registered User
doudouweb's PC Specs
 
Join Date: Sep 2020
Posts: 4
POST ID # = 1061322
doudouweb Reputation: 10
Default

Merci pour votre retour et pour votre aide.
Tout fonctionne parfaitement désormais, j'attendrais patiemment la référence à ces ventilateurs sur ce kit.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.