The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-03-2012, 09:22 AM
Raven-R1's Avatar
Raven-R1 Raven-R1 is offline
Registered User
Raven-R1's PC Specs
 
Join Date: Apr 2012
Location: Birmingham, United Kingdom
Posts: 23
POST ID # = 588151
Raven-R1 Reputation: 10
Question Force 3 240 GB slowing down rapidly

I recently purchased a 240Gb Force 3 SSD to add some extra oomph! to my system. installed it, got windows running and then proceeded to disable the windows indexing service, any defrag schedules and moved the pagefile onto my mechanical drive (to prolong this monsters lifespan)

It's currently running with 69.2Gb free and its slowing down rapidly. Games that used to load in 2-3 seconds are now taking 13-14 seconds and it seems to be getting worse on certain games (Train Simulator 2012). My friends mechanical 7200RPM SATA II can load things alot faster than my Force 3 SSD and im starting to feel a little upset at the fact its no longer performing as it was when i bought it.

Windows will still boot in roughly 15 seconds including finding the AHCI drivers etc. I've changed the AHCI registry key to enable it and it still seems a little rough around the edges.

ATTO is still benching the SSD at 3MB/s away from its stated 550/525 read/write speeds, windows still boots through like lightning. But games are able to murder this thing.

Any help would be muchly appreciated. Thanks
Reply With Quote


  #2  
Old 07-03-2012, 09:25 AM
Raven-R1's Avatar
Raven-R1 Raven-R1 is offline
Registered User
Raven-R1's PC Specs
 
Join Date: Apr 2012
Location: Birmingham, United Kingdom
Posts: 23
POST ID # = 588154
Raven-R1 Reputation: 10
Default

P.s - This thing IS running on a SATA III port and SATA 6GB/s cable.

Just thought I'd throw that in there.
Reply With Quote


  #3  
Old 07-03-2012, 07:29 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,267
POST ID # = 588338
RAM GUY Reputation: 10
Default

What you have described seems normal to me, I mean with use and booting from the drive will have an effect on its performance and loosing 10% of its performance to O.S. and Applications would be acceptable.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #4  
Old 07-04-2012, 11:48 AM
z999z3mystorys z999z3mystorys is offline
Registered User
z999z3mystorys's PC Specs
 
Join Date: Mar 2009
Posts: 23
POST ID # = 588461
z999z3mystorys Reputation: 10
Default

The thing is he's losing a lot more than just 10% if things that took 2-3 seconds now take 12-14 seconds.

Do you have a normal mechanical drive? it might be that it's trying to access something on there when the game loads up, just a guess however.

Also something like a massive number of save games can sometimes cause the loading time to drop, as well as any game that has to connect to a server, as the game won't load until the server gives it what it needs (even if you happened to have a computer from 2153)
Reply With Quote


  #5  
Old 07-09-2012, 08:30 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,267
POST ID # = 589374
RAM GUY Reputation: 10
Default

Please run ATTO and post a screen shot!
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.