The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-11-2014, 12:13 AM
Malycious Malycious is offline
Registered User
Malycious's PC Specs
 
Join Date: Dec 2014
Posts: 2
POST ID # = 746233
Malycious Reputation: 10
Default BSOD with H2100 Driver

Crash Dump Analysis
--------------------------------------------------------------------------------

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Thu 12/11/2014 1:11:50 AM GMT your computer crashed
crash dump file: C:\Windows\memory.dmp
This was probably caused by the following module: corsveng2kamd64.sys (corsveng2kamd64+0x2F25)
Bugcheck code: 0xD5 (0xFFFFCF80BF8C8930, 0x1, 0xFFFFF800DDD2BF25, 0x0)
Error: DRIVER_PAGE_FAULT_IN_FREED_SPECIAL_POOL
file path: C:\Windows\system32\drivers\corsveng2kamd64.sys
product: Corsair Vengeance Headset
company: Corsair Components, Inc.
description: Corsair Vengeance Headset Driver
Bug check description: This indicates that a driver has referenced memory which was earlier freed.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: corsveng2kamd64.sys (Corsair Vengeance Headset Driver, Corsair Components, Inc.).
Google query: Corsair Components, Inc. DRIVER_PAGE_FAULT_IN_FREED_SPECIAL_POOL

I removed driver and reinstalled. I had been using the headset for approximately 1 month without any issues. Now after the reinstall I have a crackling and cutting out on all sound.. i tried all my USB ports and its always the same.. the sound cuts out at random intervals.

if anyone has information regarding this it would be greatly appreciated

Thanks.
Reply With Quote


  #2  
Old 12-11-2014, 12:56 AM
Malycious Malycious is offline
Registered User
Malycious's PC Specs
 
Join Date: Dec 2014
Posts: 2
POST ID # = 746235
Malycious Reputation: 10
Default

Resolved. I randomly got a bluescreen as well from my razer overlay support and i removed the driver for that after the reboot. I am assuming the forced reboot resolved the issue. Will follow up if it did not resolve it but so far everthing is working excellent and no cutting out of music
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.