The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-15-2019, 04:49 PM
CorsaOpel CorsaOpel is offline
Registered User
 
Join Date: May 2019
Posts: 4
POST ID # = 1004692
CorsaOpel Reputation: 10
Angry Vengeance RGB Pro 3000 works maximum at 2666

Ryzen 2600
Asrock B450M Steel Legend Bios 2.0

Won't boot with XMP 3000 loaded. Also on everything above 2666. Voltage 1.35, timings 16. May boot up on 2733 with like 18s timings. Slots 1-3.
While in slots 2-4 won't boot even at 1866 but 2133 lol. TF? Bad CPU? Mobo? RAM? The lights are beautiful tho.

Last edited by CorsaOpel; 05-15-2019 at 05:07 PM.
Reply With Quote


  #2  
Old 05-16-2019, 01:49 AM
A Computer Guy A Computer Guy is offline
Registered User
A Computer Guy's PC Specs
 
Join Date: Jan 2019
Posts: 171
POST ID # = 1004715
A Computer Guy Reputation: 10
Default

Try using AUTO, set DRAM voltage manually to 1.35, adjust frequency to DDR4-2933. (using primary slots A2 & B2)

Last edited by A Computer Guy; 05-16-2019 at 01:54 AM.
Reply With Quote


  #3  
Old 05-16-2019, 02:28 AM
stevegas1 stevegas1 is offline
Registered User
stevegas1's PC Specs
 
Join Date: May 2019
Posts: 8
POST ID # = 1004716
stevegas1 Reputation: 10
Default

I have exactly the same set up with the same bios 2.0 and mine booted with vengeance pro 3200 in slots A2 and B2 i got everything set up on my pc first once completed i then enabled XMP and everything worked as should no alterations to any other settings .

Last edited by stevegas1; 05-16-2019 at 02:42 AM.
Reply With Quote


  #4  
Old 05-16-2019, 03:59 AM
CorsaOpel CorsaOpel is offline
Registered User
 
Join Date: May 2019
Posts: 4
POST ID # = 1004719
CorsaOpel Reputation: 10
Default

Quote:
Originally Posted by A Computer Guy View Post
Try using AUTO, set DRAM voltage manually to 1.35, adjust frequency to DDR4-2933. (using primary slots A2 & B2)
It can't start with any values other than auto in these slots. Even lower than 2133 somehow lol.

Quote:
Originally Posted by stevegas1 View Post
I have exactly the same set up with the same bios 2.0 and mine booted with vengeance pro 3200 in slots A2 and B2 i got everything set up on my pc first once completed i then enabled XMP and everything worked as should no alterations to any other settings .
Yeah thats exactly what I was hoping to get when bought these ones
Btw, do 3200 and 3000 share same chips but 3200 has cl16 xmp profile and 3000 cl15 one? So 3200 is just overclocked 3000?

Last edited by CorsaOpel; 05-16-2019 at 04:09 AM.
Reply With Quote


  #5  
Old 05-16-2019, 04:38 AM
CorsaOpel CorsaOpel is offline
Registered User
 
Join Date: May 2019
Posts: 4
POST ID # = 1004723
CorsaOpel Reputation: 10
Default

Well, it's all works now. What I did is switching the modules in their places. Now it runs xmp 3000 but still 16 latency not 15. Pretty strange tho do you guys have a clue?
Reply With Quote


  #6  
Old 05-17-2019, 10:45 PM
A Computer Guy A Computer Guy is offline
Registered User
A Computer Guy's PC Specs
 
Join Date: Jan 2019
Posts: 171
POST ID # = 1004864
A Computer Guy Reputation: 10
Default

CorsaOpel,

You should specifically indicate what model and version ram kit you have.

I must have misunderstood your original description. So you are using AUTO correct?

Now check your timings in the BIOS/UEFI. You may override the AUTO settings by entering your primary timings manually according to your JEDEC or XMP memory module timings. If you decide to use your frequency and timings from your XMP profile when set to AUTO also set the specified DRAM voltage your XMP profile wanted to use as well.

Note if your steel legend bios is similar to the other ASRock Ryzen boards then it may have two options for memory. One for XMP profile and the other ASRock profile. It is designed that either one or the other is set for XMP but not both. If either of those options individually don't work people tend to set these to AUTO then set frequency, timings, and voltage manually.
Reply With Quote


  #7  
Old 05-19-2019, 04:57 AM
CorsaOpel CorsaOpel is offline
Registered User
 
Join Date: May 2019
Posts: 4
POST ID # = 1004974
CorsaOpel Reputation: 10
Default

Quote:
Originally Posted by A Computer Guy View Post
CorsaOpel,

You should specifically indicate what model and version ram kit you have.

I must have misunderstood your original description. So you are using AUTO correct?

Now check your timings in the BIOS/UEFI. You may override the AUTO settings by entering your primary timings manually according to your JEDEC or XMP memory module timings. If you decide to use your frequency and timings from your XMP profile when set to AUTO also set the specified DRAM voltage your XMP profile wanted to use as well.

Note if your steel legend bios is similar to the other ASRock Ryzen boards then it may have two options for memory. One for XMP profile and the other ASRock profile. It is designed that either one or the other is set for XMP but not both. If either of those options individually don't work people tend to set these to AUTO then set frequency, timings, and voltage manually.
CMW16GX4M2C3000C15
So you think that it's unbootable (it's still is without tweaking) with xmp because it can't hook up all the settings from the profile? Also it won't let you change timings when set to auto. I found out many am4 boards can't run odd timings so now using cl16 3200 manual settings given by calculator. So I believe this one is pretty solved
Reply With Quote


  #8  
Old 05-19-2019, 08:28 PM
A Computer Guy A Computer Guy is offline
Registered User
A Computer Guy's PC Specs
 
Join Date: Jan 2019
Posts: 171
POST ID # = 1005051
A Computer Guy Reputation: 10
Default

Quote:
Originally Posted by CorsaOpel View Post
CMW16GX4M2C3000C15
So you think that it's unbootable (it's still is without tweaking) with xmp because it can't hook up all the settings from the profile? Also it won't let you change timings when set to auto. I found out many am4 boards can't run odd timings so now using cl16 3200 manual settings given by calculator. So I believe this one is pretty solved

No I was just trying to point out ASRocks BIOS/UEFI is weird and it may let you set both profile options when it probably should enforce setting one or the other not both. Otherwise it's confusing and problematic.

It should still let you change timings regardless if your set to AUTO, XMP profile, or ASRock profile. (at least it did on my B450 and X470 at the time) Enter DRAM configuration and you should be able to see what it decided to use and you may override any particular timing manually.

I've never read of issues specifically between running odd or even timings.
I've run 15-17-17-39-55-1T no problem with my kit.

Anyway since your problem is solved great.
Reply With Quote


  #9  
Old 05-21-2019, 10:34 PM
RiverM RiverM is offline
Registered User
RiverM's PC Specs
 
Join Date: Dec 2018
Posts: 45
POST ID # = 1005313
RiverM Reputation: 10
Default

Quote:
Originally Posted by CorsaOpel View Post
Well, it's all works now. What I did is switching the modules in their places. Now it runs xmp 3000 but still 16 latency not 15. Pretty strange tho do you guys have a clue?
Turn OFF Gear Down Mode in the BIOS under the memory timings section. It may be way down near the bottom of all timing settings. This will allow for odd numbered latency instead of being rounded up to the next even number whether running XMP (DOCP) settings or manually overclocking your RAM.
Reply With Quote


Reply

Tags
asrock, broken, overclock, ryzen 2600, xmp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.