The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-17-2020, 10:22 PM
CrazyColtCory CrazyColtCory is offline
Registered User
 
Join Date: Jan 2020
Posts: 1
POST ID # = 1031791
CrazyColtCory Reputation: 10
Default Corsair Virtuoso Wireless Microphone Issue

I've had the headset for about a week. All audio was fine, no microphone issues for about 4 days. Then I power on the headset and notice no one can hear me in wireless mode, after cranking the mic volume to 100 my volume sounded normal again, but has distortion and a lot of background noise. Previously I was using the microphone volume at 0 for wireless and wired and the audio levels sounded the same. I believe I updated the headset and dongle firmware the day before, but it could've been after the fact. I'd like to try downgrading the firmware to a previous version, but I can't find where previous versions are saved on my computer. Any help appreciated.
Reply With Quote


  #2  
Old 01-22-2020, 08:20 AM
Yobo1987 Yobo1987 is offline
Registered User
 
Join Date: Jan 2020
Posts: 29
POST ID # = 1032359
Yobo1987 Reputation: 10
Default

Im using the Void Pro RGB Wireless.
Bought it yesterday.
I cant seem to get the mic to work at all.
Tried everything, but nothing works.
Reply With Quote


  #3  
Old 03-15-2020, 10:56 AM
shxkil shxkil is offline
Registered User
 
Join Date: Mar 2020
Posts: 1
POST ID # = 1037873
shxkil Reputation: 10
Default

Quote:
Originally Posted by CrazyColtCory View Post
I've had the headset for about a week. All audio was fine, no microphone issues for about 4 days. Then I power on the headset and notice no one can hear me in wireless mode, after cranking the mic volume to 100 my volume sounded normal again, but has distortion and a lot of background noise. Previously I was using the microphone volume at 0 for wireless and wired and the audio levels sounded the same. I believe I updated the headset and dongle firmware the day before, but it could've been after the fact. I'd like to try downgrading the firmware to a previous version, but I can't find where previous versions are saved on my computer. Any help appreciated.
Having the exact same issue as well, did you ever find out a fix or what the issue actually was? Happened today on my PS4 while playing warzone and had to switch to the usb connection for it to work again.
Reply With Quote


Reply

Tags
mic volume, virtuoso, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.